262 Aufrufe
Gefragt in E-Mail Outlook von wjw Einsteiger_in (54 Punkte)
Hallo zusammen,

bin erstaunt, dass diese Frage noch nicht vorkam, jedenfalls habe ich nichts dazu gefunden:

Beim Öffnen von Dateianhängen (Outlook 2016 unter Win 10) bringt Outlook eine Sicherheitsabfrage, mit Option „diesen Dateityp immer vertrauen“ oder „immer ohne Nachfrage öffnen“ oder so ähnlich. Diese Option ist standardmäßig aber ausgegraut und nur aktiv, wenn Outlook als Admin ausgeführt wird. Natürlich kann ich Outlook als Admin starten. Das muss ich aber dann jedes Mal tun wenn das Programm neu geöffnet wird. Kennt jemand eine Möglichkeit diese Nachfrage *dauerhaft* zu deaktivieren?

(Bin gerade unter OSX unterwegs und kann kein screenshot machen, weil auf dem Outlook/Apple diese Meldung erst gar nicht kommt!)

Vielen Dank für Eure Hilfe!

wjw

7 Antworten

0 Punkte
Beantwortet von computerschrat Profi (24.2k Punkte)
Hallo wjw,

öffne Outlook als Administrator, also Icon mit der rechten Maustaste anklicken und "Als Administrator ausführen" wählen. Die Rückfrage der Benutzerkontensteuerung "Wollen Sie Änderungen zulassen" mit ja bestätigen. Jetzt kannst du die Option "diesem Dateityp immer vertrauen" auswählen und sie bleibt dauerhaft aktiv.

Allerdings musst du die Auswahl für alle verschiedenen Dateitypen jeweils einmal machen. Danach kannst du Outlook wieder als normaler Benutzer starten.

Gruß computerschrat
0 Punkte
Beantwortet von wjw Einsteiger_in (54 Punkte)
Hallo c-schrat

Danke für deine Antwort! Leider funktioniert das so nicht. Ich kenne diese Routine, aber sie ist nicht dauerhaft. Bei jedem Programm-Neustart geht alles wieder von vorne los. Und jetzt noch dazu neu: Selbst als Admin ist jetzt die Funktion nicht mehr verfügbar! Nur für .txt-Dateien gibt es keine Abfrage. Ich versteh's nicht!
0 Punkte
Beantwortet von computerschrat Profi (24.2k Punkte)
Hast du Outlook mit Rechtsklick und "Als Admin ausführen" gestartet, oder nur von einem Administratorkonto aus? Entscheidend ist der Start über Rechtsklick ...

Gruß computerschrat
0 Punkte
Beantwortet von
Ja, rechtsklick auf die Verküpfung in der Taskleiste. Auch probiert: über "Eigenschaften->erweitert-> als Admin ausführen" in den Eigenschaften einer Verküpfung im Autostart. Beides Mal das gleiche Ergebnis, wie oben beschrieben.

Ich probiere später noch ein bisschen rum. Danke!
0 Punkte
Beantwortet von

Auch mit OL als Admin bekomme ich immer die Abfrage, bei der die Option zum dauerhaften "Merken" ausgegraut ist.

Habe auch in der Benutzerkontensteuerung die unterste Stufe versucht. Trotzdem:

text-basierte Dateianhänge öffnen ohne Abfrage!
Hat jemand noch ne Idee? Vielen Dank!

PS: warum kann ich hier keinen screenshot anfügen? Die Vorschau zeigt es korrekt, aber beim Abschicken heißt es: "Nur 12000 Zeichen erlaubt" und ich muss das image wieder löschen.

+1 Punkt
Beantwortet von halfstone Profi (16.4k Punkte)

Hi wjw,

hier gibt es eine Anleitung wie du einen Screenshot hier einfügen kannst, ich denke mal du versuchst es per copy and paste und das funktioniert hier nicht:

https://supportnet.de/bilder-in-das-supportnet-forum-einstellen-hochladen/

Gruß Fabian

0 Punkte
Beantwortet von

@fabian: danke, der Verweis auf den Reiter "Hochladen" war der entscheidende. Ohne copy&paste ist das aber schon ein ziemliches Geklicke.


Hier jetzt der screenshot, der aber vermutlich auch nicht weiterhilft ...

...