30 Aufrufe
Gefragt in Linux von
Hallo Leute,

ich arbeite mit Debian Buster (64 bit) seit ein paar Tagen funktioniert das xfce-wealher-plugin nicht mehr. Meine installierte Version ist die 08.10. Mit diese Version gibt es den oben beschrieben Fehler, laut meinem System ist die Version aktuell. Wo gibt es eine Fehlerfreie Version und wie installiert man diese?

Vielen Dank für die Hilfe.

Gruß

Thomas

1 Antwort

0 Punkte
Beantwortet von tux Einsteiger_in (62 Punkte)
Hallo,

also, die neueste Version ist die 0.10. Du kannst auch eine ältere Version installieren, die vielleicht besser funktioniert:

https://archive.xfce.org/src/panel-plugins/xfce4-weather-plugin/

Wie man Quellcode kompiliert, weißt du? Falls nicht, schau hier:
https://wiki.ubuntuusers.de/Programme_kompilieren/

Das müsste auch unter Debian funktionieren.
...