225 Aufrufe
Gefragt in Tabellenkalkulation von little-key-2 Einsteiger_in (9 Punkte)

Hallo, ich komme einfach mit dem sverweis nicht zurecht.

Vielleicht kann mir jemand helfen:

In Tabelle1 A2 steht eine ID als Zahl.
Aus Tabelle2 in der Spalte J soll die ID gesucht werden und der passende Wert zwei rechts daneben (Spalte L) in Tabelle1 AH2 eingetragen werden.

Das in mehreren Zeile, dann runter kopieren.

Hoffe das hat jemand verstanden, bin nicht der beste Erlärer sad.
Gruß Mario

2 Antworten

0 Punkte
Beantwortet von

Hallo Mario, 

diese Formel muss in Tabelle1 AH2 eingetragen werden

=SVERWEIS(A2;Tabelle2!J:L;3;FALSCH)

So schwer ist SVERWEIS nicht: Du hast in der Formel 4 Parameter. der Erste ist die ID die du in der anderen Tabelle suchen willst. In deinem Fall also A2 von Tabelle1. Im zweiten Parameter benennst du den Bereich in dem du suchen willst. Also Tabelle2 ab Spalte J mindestens bis Spalte L. Kann auch z.B. J1:L1000 lauten. Der Bereich darf auch gern größer sein. Der dritte Parameter ist die Spalte die du aus der Suchtabelle zurückgeben willst. Wenn J=1, K=2, L=3 usw. willst du also die Spalte 3 wiedergeben. Der vierte Parameter sollte möglichst immer 0 oder FALSCH lauten, sonst wird dir u.U. ein falsches Ergebnis zurückgegeben.

Lies dir mal bei Gelegenheit diesen Link nochmal in Ruhe durch. Dann bist du wieder ein wenig schlauer. wink

Gruß Mr. K.

0 Punkte
Beantwortet von little-key-2 Einsteiger_in (9 Punkte)
Hallo Mr.K.

Erst mal vielen Dank, passt!

Ja Du hast recht, so schwer ist das nicht, habe auch schon damit gearbeitet.
Manchmal ist der Wurm drin, wenn auch im Kopf.

Nachmals Danke.
...