47 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo Ihr Experten, möchte Summen für Suchbegriff in B4 in einer anderen (nicht geöffneten) Datei bilden.

Die gesuchten Werte für B4 stehen in SummeWenns:xlsmDatei

=SUMMENPRODUKT(('D:\Eigene Dateien\Hilfreiches_Office_2000\Excel\[SummeWenns.xlsm]Tabelle1'!$B$3:$B$11=B4)*'D:\Eigene Dateien\Hilfreiches_Office_2000\Excel\[SummeWenns.xlsm]Tabelle1'!$D$3:$D$11)

Bei mir kommt immer Null heraus!

Danke für eure Hilfe!

Nobbi

1 Antwort

0 Punkte
Beantwortet von m-o Profi (18.4k Punkte)
Hallo Nobbi,

eigentlich müsste die Formel funktionieren. Gibt es bei geöffneter Zieldatei ein Ergebnis? Stimmt der Suchbegriff überein? Ist ggf. die automatische Aktualisierung deaktiviert? Funktioniert die Formel in der Zieldatei selbst?

Gruß

M.O.
...