100 Aufrufe
Gefragt in Windows 10 von
Hallo Zusammen,
ich habe seit einigen Tages ein neues Notebook (Betriebssystem Windows 10, Pro, 20H2) für Homeoffice, dass mit eine Funkmaus + Funktastatur + gemeinsamer Dongel (Logitech MK 270) sowie einem externen Bildschirm via HDMI betrieben wird. Es ist eingestellt, dass das Notebook bei geschlossenem Deckel betrieben werden kann. Wenn nun einige Zeit mit dem Notebook nicht gearbeitet wird, fällt das Notebook in den Ruhemodus. Zum "Aufwecken" muss ich nun immer den Deckel anheben und die Einschalttaste drücken. Habe gelesen, dass man das Notebook auch über die Maus "aufwecken" kann. Dazu ist allerdings im Geräte-Manger unter "Mäuse und andere Zeigegeräte" der Reiter Energieverwaltung nötig. Unter diesem Reiter kann man dann ein Häkchen setzen bei "Gerät kann den Computer aus dem Ruhezustand aktivieren". Jetzt zum Problem, dieses Reiter "Energieverwaltung" fehlt bei mir. Was kann ich tun, dass ich diesen Reiter angezeigt wird?

9 Antworten

0 Punkte
Beantwortet von computerschrat Profi (25.5k Punkte)
Hallo Rainherr,

hast du den Logitech Treiber installiert, oder den von Microsoft automatisch angebotenen? Mit dem Logitech Treiber sollte es funktionieren.

Gruß computerschrat
0 Punkte
Beantwortet von rienchen Einsteiger_in (13 Punkte)
Hallo,  

der Logitech Treiber ist installiert,

Smart Installer;  Softwareversion: 6.69.126, Letzte Aktualisierung: 2019-04-25,Betriebssystem: Windows 8, Windows 7, Windows 10,Dateigröße: 4.19 MB

Leider erscheint noch immer kein Reiter Energieverwaltung.

Beste Grüße

Rienchen
0 Punkte
Beantwortet von steffen2 Experte (5.1k Punkte)
bei mir erscheint der Reiter mit Microsoft Treiber.

Das hilft dir jetzt nicht wirklich.
0 Punkte
Beantwortet von computerschrat Profi (25.5k Punkte)
Hallo Rienchen,

noch ein Versuch:

Geh in die Einstellungen -> System -> Netzbetrieb und Energiesparen -> Zusätzliche Energieeinstellungen -> Energiesparmodus ändern -> Erweiterte Energieeinstellungen ändern -> USB-Einstellungen -> Einstellungen für selektives USB-Energiesparen

Hier teste mal, ob ein Umschalten aktiviert <-> deaktiviert etwas bringt. Möglicherweise werden die USB-Ports im Ruhezustand abgeschaltet.

Gruß computerschrat
0 Punkte
Beantwortet von halfstone Profi (16.9k Punkte)
Hi,

auch mal ein Versuch von mir, muss man das nicht im BIOS einschalten? Also, dass der Rechner über USB geweckt werden kann?

Gruß Fabian
0 Punkte
Beantwortet von rienchen Einsteiger_in (13 Punkte)
Hallo Computerschrat,

vielen Dank für den Hinweis, das funktioniert leider auch nicht.

Ich habe inzwischen eine 'Kabelmaus' angehängt, auch bei dieser fehlt der Reiter im Gerätemanager. Somit vermute ich dass es am Rechner / Windows und nicht an Maus/Tastatur liegt. Sicherheitshalber werde ich Beides mal an einem anderen Notebook anhängen.

Könnte Avast ein etwas damit zu tun haben?

Beste Grüße

Rienchen
0 Punkte
Beantwortet von rienchen Einsteiger_in (13 Punkte)
Hallo Fabian,

erst einmal danke für die Antwort.

Ich finde im Bios leider nichts wo ich das einstellen könnte

Beste Grüße

Rienchen
0 Punkte
Beantwortet von computerschrat Profi (25.5k Punkte)
Hallo Rienchen,

avast halte ich nicht für den Verursacher, den habe ich hier auf mehreren Rechnern installiert und die haben alle die Energieeinstellungen für Maus/Tastatur.

Schau mal im Gerätemanager nach, ob dort ein Abschnitt Bluetooth vorhanden ist. Falls ja, suche bei den darunter liegenden Einträgen nach der Energieverwaltung und teste die Einstellungen.

Gruß computerschrat
0 Punkte
Beantwortet von flupo Profi (16k Punkte)
Wenn der Rechner ein Dienstrechner ist, besteht auch die Möglichkeit, dass die Option durch eine Gruppenrichtlinie deaktiviert wurde.

Gruß Flupo
...