30 Aufrufe
Gefragt in Tabellenkalkulation von
Ich benötige Hilfe bei der Erstellung einer Formel.

In B1 steht eine Zahl.

In D1 (manchmal) steht eine Zahl.

In H1 sollen nun 30% des Wertes von D1 ausgerechnet werden.

Soweit kein Problem, aber der Wert in H1 soll nur dann sort errechnet werden,

wenn in B1 entweder 170201 oder 200201 steht UND, wenn in D1 wirklich ein Wert vorhanden ist.

Bei allen anderen Kombinationen aus Zahlen in B1 und/oder wenn in D1 nichts steht, soll H1 leer bleiben (nach Möglichkeit auch keine "0" stehen.

Kann mir dafür jemand einen Formel-Lösung anbieten?

Ich danke im Voraus und wünsche frohe Feiertage.

1 Antwort

0 Punkte
Beantwortet von computerschrat Profi (25.5k Punkte)
Hallo,

versuchs mal hiermit in H1:

=WENN(UND(ODER(B1=170201;B1=200201);D1<>"");D1*0,3;"")

Gruß computerschrat
...