140 Aufrufe
Gefragt in HW-Sonstiges von besign2 Mitglied (789 Punkte)

Hallo miteinander,

habe bei meinem Rechner das Problem, dass sich immer wieder eine Festplatte „einfach so verabschiedet“. D.h. dass während des Betriebes stellt die Platte ihren Dienst einfach ein. Entweder friert sie ein oder ich halte im Falle des Kopierens von Dateien die Meldung „Ein nicht vorhandenes Gerät wurde angegeben“ Fehlermeldung: 0x8007011B1. Rufe ich dann die Festplatte /(1 TB) in einem „Festplattenprogramm“ auf erscheint sie als  „nicht zugeordnet“ erscheint. Man könnte den Eindruck haben, dass es ein Wackelkontakt gibt, aber ich habe schon ein Kabel ausgetauscht, welches ich als Fehlerquelle vermutete. Wisst Ihr was das sein kann? Mechanische Gründe scheiden (fast) aus, denn ich mache in dieser Zeit nichts am Rechner. Und auch die eine der beiden Testplatte (beide 1 TB) ist nagelneu und es hat eher nicht mit der Platte zu tun...vermute ich.

Lieben dank für eure Hilfe!

Besign2

6 Antworten

0 Punkte
Beantwortet von crusader Einsteiger_in (63 Punkte)
Ich würde mal die SMART-Werte checken und ansonsten mal nen anderen Port(intern SATA ?) probieren.
0 Punkte
Beantwortet von computerschrat Profi (25.6k Punkte)
Hallo besign2,

es könnte ein Problem im Netzteil sein, bei dem die Versorgung für die Festplatten Aussetzer zeigt. Hast du ein gleichartiges Problem auch schon mal bei einem anderen Laufwerk, z.B. CD/DVD Laufwerk beobachtet?

Funktioniert die Festplatte irgendwann ohne weiteres Zutun wieder, oder musst du den Rechner neu starten oder sogar aus-/ einschalten?

Zu den Laufwerken gehen zwei Kabel, ein Datenkabel zwischen Laufwerk und Motherboard sowie ein Versorgungskabel zwischen Laufwerk und Netzteil. Hast du beide Kabel schon getauscht?

Hast du den Vorschlag von @crusader mit dem Wechsel des SATA-Ports schon getestet?

Gruß computerschrat
0 Punkte
Beantwortet von tacoomik Mitglied (230 Punkte)
Zitat computerschrat:
es könnte ein Problem im Netzteil sein, bei dem die Versorgung für die Festplatten Aussetzer zeigt.
______________________
Das war das erste, woran ich - aus eigener erfahrung - auch gedacht habe. Bei mir konkret waren es kontaktprobleme der stromversorgungsstecker der kabel/festplatten. Versuche sie mit einem kontakt-spray bzw. mit kriechöl zu behandeln.
0 Punkte
Beantwortet von besign2 Mitglied (789 Punkte)
Danke für eure Antworten. Das werde ich mal prüfen. Der Rechner ist fast neu und wurde im Vergleich zum baugleichen Zwilling, den ich als Office-Rechner verwende, selten genutzt. Die Hardwar ist also so gut wie neu.

Ein erster Check mit XrystalDiskInfo hat ergeben, dass die 3 Platten alle i.O. sind. Auch hat das Problem z.B. nie die kleinerre Platte mit dem BS Windows 10 betroffen, der Rechner startete immer einwanfdrei. Ich kann auch nicht sagen, dass es von Anfang an so war...

Danke schon mal für eure Hilfe.
0 Punkte
Beantwortet von Einsteiger_in (5 Punkte)
Ich denke, Sie sollten einfach für ssd wechseln, es gibt zu viele Probleme mit HDD im Jahr 2020
0 Punkte
Beantwortet von Einsteiger_in (19 Punkte)
Hallo zusammen,

das Problem mit der Festplatte hatte ich tatsächlich auch schon einmal und habe dann das Ganze versucht zu lösen, indem ich die SATA-Ports gewechselt habe. Ganz nach dem Vorschlag von @crusader und es hat geklappt.

Ich hoffe, du kannst dein Problem lösen.

Lg computernerd76
...