37 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo guten Tag, bitte um eine Excel Formel. Danke

=SUMMEWENN(G7:G100;"diesen text enthält";dann sollte die SUMME(D7:D2418) als Text dargestellt werden ("#.##0,00") da nachher noch einen Text angefügt wird z.B. & " Test".

1 Antwort

0 Punkte
Beantwortet von m-o Profi (18.9k Punkte)
 
Beste Antwort
Hallo,

probier mal die folgende Formel:

=TEXT(SUMMEWENN(G7:G100;"a";D7:D100);"#.##0,00")

Beachte aber bitte, dass die Bereiche in den Spalten D und G gleich sein müssen, damit die richtige Summe angezeigt wird. Der Suchtext ist hier der Buchstabe a.

Gruß

M.O.
...