64 Aufrufe
Gefragt in Windows 10 von
Um zwischen Straße und Hausnummer zu trennen, benutze ich immer die richtige Ergebnisse rausgebende funktion.
Könnte mir jemand diese Formel erklären

=LINKS(A1;VERGLEICH(1;ISTZAHL(TEIL(A1;SPALTE(A1:IM1);1)*1)*1;0)-1)

Besten Dank im voraus

1 Antwort

0 Punkte
Beantwortet von flupo Profi (16.2k Punkte)
Für das Verständnis solcher verschachtelten Formeln kann es helfen, sie in die Teile zu zerlegen.

Solche Teile wären hier z.B.

=SPALTE(A1:IM1)

=TEIL(A1;SPALTE(A1:IM1);1)

=ISTZAHL(TEIL(A1;SPALTE(A1:IM1);1)*1)

=VERGLEICH(1;ISTZAHL(TEIL(A1;SPALTE(A1:IM1);1)*1)*1;0)

Über die Hilfe kann man sich dann die einzelnen Funktionen erklären lassen.

Gruß Flupo
...