43 Aufrufe
Gefragt in Tabellenkalkulation von rastermen Mitglied (193 Punkte)

Hallo zusammen,

wer kann mir bitte weiterhelfen?

Meine Formel steht in AK549:

ZÄHLENWENNS($A$418:A$571;AJ549;$H$418:H$571;"3")

Suche in Spalte "A" die Zahl aus AJ549 , suche in Spalte "H" die Zahl "3"-

und zu dieser Formel brauche ich folgende Ergänzung:

Wenn beide Bedingungen stimmen vergleiche in $P$418:P$571;H457  und wenn alle drei Zahlen miteinander stimmen zeige in  "AL549" die Anzahl der Zahlen von Spalte "P" an.

Hoffentlich nicht zu schwer erklärt.

Bedanke mich im Voraus

Gruß Rudolf

2 Antworten

+1 Punkt
Beantwortet von computerschrat Profi (26.6k Punkte)
Hallo Rudolf,

ZÄHLENWENNS() ist in der Anzahl von Kriterienbereichen nicht auf zwei begrenzt. Du kannst also in AL549 schreiben

=ZÄHLENWENNS($A$418:A$571;AJ549;$H$418:H$571;"3";$P$418:P$571;H457)

Gruß computerschrat
0 Punkte
Beantwortet von rastermen Mitglied (193 Punkte)
Hallo computerschrat

Danke für die schnelle und gute Antwort.

Schönen Abend

Gruß Rudolf
...