176 Aufrufe
Gefragt in SW-Sonstige von flatzn Einsteiger_in (15 Punkte)

Hallo,

meine Mutter besitzt einen Laptop von Odys - ein Trendbook 14. Nach einer Windows10 Neuinstallation hatte Sie kein Audio mehr auf dem Gerät. Ich habe für fast alle Komponenten passende Treiber gefunden, außer für die unten (im Foto) aufgelistete Hardware. Hat jemand eine Idee oder sogar die Lösung für das Problem?

Unter "Audio, Video & Gamecontroller" steht "Realtek I2S Audio Codec. Jedoch befindet sich immernoch ein rotes Kreuz über dem Lautsprecher. Somit muss wohl das obere Problem gelöst werden.

Ich kann leider nicht jederzeit und nur per Teamviewer auf den Laptop zugreifen.

Danke fürs lesen & Grüße

5 Antworten

0 Punkte
Beantwortet von nostromo3456 Mitglied (313 Punkte)
versuch mal diesen Treiber, hat bei mir schon an einem Lenovo Laptop funktioniert.

Der hatte auch diese Probs.

http://de.softoware.org/drivers/download-intel-sst-audio-device-wdm-driver-for-windows-10-64-bit-for-windows-10-os.html
0 Punkte
Beantwortet von flatzn Einsteiger_in (15 Punkte)
Bearbeitet von flatzn
Danke, ich werde es vermutlich morgen testen können und dann melde ich mich wieder.

update 16.06: Es hat heute zeitlich endlich gepasst. Leider hat der Treiber nicht funktioniert, ich hatte versucht ihn manuel zu installieren - leider ohne Erfolg.
0 Punkte
Beantwortet von flatzn Einsteiger_in (15 Punkte)
push it, keiner einen Lösungsvorschlag?
0 Punkte
Beantwortet von vadderloewe Mitglied (317 Punkte)
0 Punkte
Beantwortet von flatzn Einsteiger_in (15 Punkte)
Bearbeitet von flatzn
Danke vadderloewe, ich werde es morgen damit versuchen und dann feedback geben.

edit 05.07.21: Leider keinen Erfolg, hab die Logs gespeichert und selbst reingeguckt. Es wird erkannt, das ein Treiber fehlt und es wird einer installiert für "..DEV_0F18..". Also eine 1 statt 2 nach dem F, sonst ist mir nicht viel aufgefallen.
...