113 Aufrufe
Gefragt in Windows 10 von boeff Experte (2.3k Punkte)

Guten Tag alle,

Meine Frage ist, seit dem letzten Update von Microsoft habe ich festgestellt das einige Symbole im Startmenü nicht mehr Aktiv sind, wenn ich sie anklicke werden all anderen erst mal unleserlich was aber nach kurzer Zeit wieder normal erscheint, aber sie lassen sich nicht öffnen.

Meine Frage was kann ich oder was muss ich machen damit diese Störung beseitigt wird.

Danke für eure Hilfe.

MfG Boeff  

6 Antworten

0 Punkte
Beantwortet von computerschrat Profi (26.7k Punkte)
Hallo Boeff,

um welche Art von Symbolen handelt es sich, Programmicons oder Systemsymbole, ganz links für Ein/Aus, Einstellungen, ...? Im Fall von Programmicons, sind die entsprechenden Programme noch installiert, oder vielleicht aus Gründen der Inkompatibilität gelöscht?  Mach mal folgenden Versuch: Klicke auf Start und schreibe dann die ersten Buchstaben des Namens eines dieser Programme. Normalerweise sollte dann ein Vorschlag mit diesem Programm erscheinen und den kannst du mal anklicken. Startet es dann?

Oder hat der Virenscanner die Ausführung blockiert?

Gruß computerschrat
0 Punkte
Beantwortet von boeff Experte (2.3k Punkte)
Danke für die schnelle Info,

die Symbole sind die welche ich als sogenannte Favoriten dort in Start abgelegt habe einige lassen sich ohne Probleme öffnen die anderen nicht, beim versuch sie zu öffnen werden alle anderen einen Augenblick unlesbaraber nach 2-3 Sekunden wieder lesbar.

Festgestellt habe ich das seit dem wie ich schon beschrieben habe nach dem letzte Win 10 Update Anfang Juni 21

Wenn ich auf Start klicke bekomme ich ja die Startseite mit Icon und den besagten Symbole wo soll ich denn da was schreiben?

Gr. Boeff
0 Punkte
Beantwortet von computerschrat Profi (26.7k Punkte)
Hallo Boeff,

ich kenne diesen Fehler nicht und finde im Netz auch nichts dazu. Versuch bitte folgendes:

Ich gehe davon aus, dass es Programme sind, die du dort abgelegt hast. Geh über einen Filemanager in das Verzeichnis einer dieser Anwendungen, such die Anwendung dort und versuch sie über Doppelklick zu starten. Geht das? Falls die Anwendung dann startet, geh ins Startmenü, klick mit der rechten Maustaste auf das entsprechende Icon und dann auf "Von Start lösen" Damit verschwindet das Icon aus Start. Anschließend klick im Programmverzeichnis mit der rechten Maustaste auf die Anwendung und wähle "An Start anheften"..

Wenn diese Anwendung jetzt über das Startmenü gestartet werden kann, wiederhole die gleiche Prozedur auch für die anderen fehlerhaften Icons.

Gruß computerschrat
0 Punkte
Beantwortet von boeff Experte (2.3k Punkte)
Bearbeitet von boeff

Moin,

danke für deine Hilfe, aber das ganze hatte ich schon versucht, selbst den Favoriten in die Taskleiste zu platzieren hat keinen Erfolg gebracht lasst sich auch nicht öffnen.

Ich vermute eine andere Ursache die in etwa gleicher Zeit mit den Updates von Win stattfand, ich habe den Google Chrome bei mir als Internet Explorer für Edge Chrom getauscht,  darum vermute ich das einige Programme ( Favoriten ) sich nicht unter Startmenü u. Taskleiste öffnen lassen.

Sollte sich was ergeben werde ich für hier der Nachwelt neues berichten.

MfG  Boeff

Bin nochmal zurück, habe mal den Browser von Google Chrome auf EDGE zurück aktiviert und als Standard festgelegt, siehe da alle Favoriten lassen sich im Startmenü öffnen.

Also ist damit alles geklärt, noch mals danke.

Gr. Boeff

 

0 Punkte
Beantwortet von steffen2 Experte (5.9k Punkte)
du hast die ganze Zeit nur die "Browser-Favoriten" gemeint?

Da gibt es wohl Probleme mit Chrome.

Eine Suche nach "chrome favoriten startmenü" bringt diverse Lösungs-Ansätze.

Gruß Steffen2
0 Punkte
Beantwortet von boeff Experte (2.3k Punkte)
ausgewählt von halfstone
 
Beste Antwort
Folgendes zu den Startmenü Symbolen die aus Favoriten abgelegt sind, die habe ich seinerzeit aus Edge Chrome Browser abgespeichert, seit dem ich aber wohl Google Chrome als Standard Browser installiert hatte konnte ich  die im Startmenü  gelegten Symbole nicht mehr öffnen.

Nun habe ich alles Rückgängig gemacht und den Edge Browser wieder als Standard und es funzt wieder.

Boeff
...