120 Aufrufe
Gefragt in Tabellenkalkulation von robbi58 Mitglied (727 Punkte)

Liebes Forum!

Ich habe ein Problem, dass ich bisher leider nicht lösen konnte.

1. Wenn ich einen Bereich markiere und diesen mit der Kombination strg + c zu kopieren versuche, wird automatisch der Bereich von L3 bis L 14 hervorgehoben!

2. Füge ich nun den kopierten Bereich mittels strg + v ein, dann wird der ganze Bildschirm eingefügt!

Das ist sehr störend und zeitaufwendig, da ich die Kombination strg + c und strg + v wiederholt verwende.

Habe schon vieles probiert, bisher leider ohne Erfolg.

Ich hoffe mithilfe des Forums dieses Problem beheben zu können.

LG Robert

8 Antworten

0 Punkte
Beantwortet von m-o Profi (20.1k Punkte)
Hallo Robert,

ist das nur in dieser Arbeitsmappe so oder generell bei allen - z.B. auch bei neu erstellten - Arbeitsmappen bzw. Tabellen so?

Lass dir doch mal die Zwischenablage anzeigen (WINDOWS-Taste & V).

Gruß

M.O.
0 Punkte
Beantwortet von robbi58 Mitglied (727 Punkte)
Guten Morgen M.O.

Ja, das Problem tritt bei allen Arbeitsmappen auf.

Und in die Zwischenablage wird tatsächlich nicht der markierte Bereich kopiert, sondern das ganze Arbeitsblatt (windows & v) abgelegt.

Wenn ich aber den Bereich markiere, mit der rechten Maustaste im Auswahlfenster auf kopieren gehe, dann gelingt das Einfügen des ausgewählten Bereichs.

Sicher. Es sind nur zwei Klicks mehr, aber beim Arbeiten dauert das eine gefühlte Ewigkeit länger.

LG Robert
0 Punkte
Beantwortet von kody Experte (1k Punkte)
Bearbeitet von kody
Hallo Robert,

vielleicht liegt es an der Tastatur oder dem Treiber.
Ich würde mal die Tastatur abstöpseln, den Rechner neu starten und die Tastatur wieder Anschliessen. Wenn dies nichts hilft, dann den Treiber mal aktualisieren. Oder mal eine andere Tastatur ausprobieren.

MfG Ralle
0 Punkte
Beantwortet von m-o Profi (20.1k Punkte)
Hallo Robert,

arbeitest du vielleicht an einem Laptop und hast die Num-Lock-Taste aktiviert?

Gruß

M.O.
0 Punkte
Beantwortet von flupo Profi (16.5k Punkte)
Bearbeitet von flupo
Ich würde auch mal testen, ob das Problem auch in anderen Programmen auftritt.

Falls ja, liegt das Problem sehr wahrscheinlich an der Tastatur.

Gruß Flupo
0 Punkte
Beantwortet von robbi58 Mitglied (727 Punkte)

Ein herzliches Hallo an die ForumsteilnehmerInnen!

Ich habe alles durchprobiert: das Problem trat nur bei Excel auf, nicht aber bei windows.

Letztendlich half das Herunterfahren des Laptops (das habe ich übrigens schon mehrmals probiert).

Nur diesmal erschien folgende Meldung nach dem Start:

Nachdem ich das Add-In deaktiviert hatte, war das Problem gelöst.

Wieder so ein Moment, in dem man eine Aktion mehrmals wiederholt, nur irgendwann kommt wie von Geisterhand die obige Fehlermeldung und mit einem einzigen Klick ist die Sache erledigt.

Aber ich bedanke mich bei all jenen, die mich mit Tipps versorgt haben.

Noch einen angenehmen Tag!

LG Robert

+1 Punkt
Beantwortet von xlking Einsteiger_in (97 Punkte)
ausgewählt von halfstone
 
Beste Antwort
Hallo Robert,

die Personal.xlsb einfach zu deaktivieren kann keine langfristige Lösung sein. Diese benötigst du um ein bestimmtes Makro in mehreren Arbeitsmappen auszuführen. Wahrscheinlich hast du mit dem Makrorekorder rumgespielt und in deiner persönlichen Makroarbeitsmappe ein Makro aufgezeichnet, dem du die Tastenkombination STRG+C zugewiesen hast. Prüfe also deine Makros unter dem Menü Ansicht -> Makros -> Makros anzeigen (oder Alt+F8) und klicke dort auf die Schaltfläche Optionen. Dann kannst du dem Makro eine andere Tastenkombination zuweisen oder diese entfernen.

Falls du dir sicher bist, dass du keine weiteren Makros in deiner persönlichen Arbeitsmappe hast, kannst du die Datei Personal.xlsb auch einfach löschen. Diese wird beim nächsten Aufzeichnen automatisch neu erstellt.

Gruß Mr. K.
+1 Punkt
Beantwortet von robbi58 Mitglied (727 Punkte)
Hallo Mr. K.

Deine Überlegungen sind richtig, da ich ja einige Makros dort abgespeichert habe, die ich immer wieder benötige.

Deswegen werde ich die personal.xlsb wieder aktivieren und diese gezielt durchforsten, um dann das entsprechende Makro zu löschen.

Und wie du richtig angemerkt hast, habe ich ein Makro mit der entsprechenden Kombination strg + c belegt.

Kleine Ursache, große Wirkung!

Vielen Dank für deine Info!

LG Robert
...