110 Aufrufe
Gefragt in Windows 10 von nostromo3456 Mitglied (435 Punkte)
Hallo, habe hier ein Laptop das, nach einem Update von Win10, plötzlich Bitlocker aktiviert hat und den Zugriff verweigert.

Leider sind alle Hilfen von Microsoft zu dem Thema nur wenig hilfreich.

Die Benutzerin hat definitiv kein Microsoft Konto, somit fällt die Möglichkeit, per Konto das Rücksetzkennwort zu erhalten weg.

Und per DVD oder Stick starten und irgendwas zu machen, sei es Bitlocker zu entfernen oder den Laptop neu zu bespielen, scheitert daran das scheinbar der TPM die Laufwerke versteckt. Also Windows Stick rein - Setup starten keine Laufwerke vorhanden. Selbst bei anderer SSD oder anderer HDD gleiches Ergebnis.

Hat schonmal jemand mit dem Blödsinn gekämpft und ne Idee was man da noch, außer zum Hersteller schicken, machen kann ?

7 Antworten

0 Punkte
Beantwortet von halfstone Profi (17.4k Punkte)
Hi nostromo,

das klingt eher nach anderweitig versteckten oder defekten Laufwerken. Kann mir kaum vorstellen, dass bei einem Windows Update Bitlocker aktiviert wird, da muss man ja dann ein Passwort setzen...

Denke mal da ist was anderes kaputt gegangen. Vor allem wenn du die Laufwerke von externen Medien gebootet nicht siehst, die sieht man eigentlich schon, auch wenn sie verschlüsselt sind, zumindest wie ich mich daran erinnere.

Gruß Fabian
0 Punkte
Beantwortet von nostromo3456 Mitglied (435 Punkte)
Genau das habe ich auch zuerst gedacht. Aber ne Internet Recherche hat mich eines Besseren belehrt. Da gibts etliche die nach Update plötzlich Bitlocker aktiv haben. Ist ne Frechheit von Microsoft vor allem die Benutzer dann im Regen stehen zu lassen !

Und die Kollegin sagt sie hat den Laptop neu gestartet weil er zu langsam reagiert hat, das glaube ich ihr auch.

Danach war er gesperrt mit Bitlocker.

Und defekt sind die Laufwerke beide nicht, an meinem PC werden sie normal erkannt.

Und im UEFI werden sie ja auch angezeigt, aber eben nicht bei Setup.

Werden auch nicht zur Auswahl im Bootmenü angezeigt.

Habe, wie gesagt, andere eingebaut und die werden auch nicht erkannt.

Ich vermute das der TPM Chip die Laufwerke ausblendet.

Naja notfalls muß das Teil zu Acer, denen hab ich auch ne Anfrage reingestellt.
0 Punkte
Beantwortet von nostromo3456 Mitglied (435 Punkte)
Also Acer hat mir grade geantwortet das das Ganze ein bekanntes Problem mit Microsoft Update ist, und hat mir Tipps gegeben wie ich es vielleicht gelöst bekomme, ansonsten hilft nur Einschicken.

Tolle Sicherheitsfeatures wenn einfach mal so durchs Update das Teil komplett gesperrt wird.
0 Punkte
Beantwortet von afassa Einsteiger_in (31 Punkte)
gleiches Problem bei nem Kumpel gehabt der Bitöocker Schlüssel wird in deinem Account hinterlegt einfach mit dem Handy oder anderem PC bei Microsoft einloggen

Schlüssel abschreiben oder abtippen und dann bitlocker wieder abschalten oder nen start-usb-stick erstellen. bin mir nicht sicher ob man ohne größeren Aufwand auf Passwort umstellen kann.

wenn man Windows pro hat dann geht das über gpedit.exe ansonsten braucht man die console
0 Punkte
Beantwortet von halfstone Profi (17.4k Punkte)

Hi nostromo,

"Tolle Sicherheitsfeatures wenn einfach mal so durchs Update das Teil komplett gesperrt wird.", ja das stimmt. Sehr ärgerlich.

Was sagt denn dein Rechner wenn du die Laufwerke an ihn anschließt, sieht er sie als normale ntfs Laufwerke oder bitlocker verschlüsselte an?

Halte uns mal auf dem Laufenden wie es weiter geht.

Gruß Fabian

0 Punkte
Beantwortet von nostromo3456 Mitglied (435 Punkte)
@ afassa funktioniert ja aber nur wenn die Laufwerke sichtbar sind. Wie beschrieben das hab ich alles schon probiert. Selbst Low Level Format geht nur wenn die Platten vom UEFI sichtbar sind.

Und wie beschrieben, die Kollegin hat gar keinen Account bei Microsoft, da ist ein lokales Konto eingerichtet.

Folglich nix mit Reset Passwort holenb und frei schalten :-) !

Das wäre zu einfach !

Acers Idee mit Treibern im Stick hab ich getestet funktioniert natürlich nicht.

@Fabian ja die Platten funktionieren an meinem PC, die 2 HDD habe ich per Console mittels diskpart leer gemacht, neue Partition drauf, formatiert funktioniert einwandfrei. Kann Daten drauf kopieren etc. Anschließend die Platte wieder in das Laptop und gleiches Problem. Sie wird im UEFI erste Seite angezeigt aber ist absolut nicht ansprechbar. Kann also eigentlich nur am TPM liegen. Ich vermute mal das der die Platten versteckt. Und den TPM hacken ist mir zu aufregend. Bloß gut das nix wichtiges auf dem Laptop war, die Kollegin arbeitet fast nur online. Aber Microsoft sollte echt mal nachdenken was die so treiben, das ist doch echtnicht meht normal. Wenn sich die Kollegin nicht so dämlich anstellen würde würde ich Linux drauf machen und fertig, aber das überfordert die :-) !
+1 Punkt
Beantwortet von nostromo3456 Mitglied (435 Punkte)
Falls es interessiert, Acer hat jetzt kapituliert, ich auch. Das Teil geht zum Support.

Tolle neue Welt mit Microsoft sage ich da nur, ein 6 Monate altes Laptop von Microsoft per Update hingerichtet!
...