173 Aufrufe
Gefragt in Windows 10 von manni55 Mitglied (156 Punkte)
Hallo zusammen,

ich habe mir einen neuen Laptop von HP gekauft, den HP 250 G8 mit einem i5-1135G7 Prozessor und mit Win 10 Home Betriebssystem.

Wie schon bei anderen neuen Laptops die ich gekauft habe, wollte ich Win 10 Home neu installieren, um die neusten Updates direkt zu haben. Ich installiere von einem USB Stick. Vor der Installation habe ich versucht mit Hilfe von diskpart die SSD zu löschen. (das Installationsfenster war schon geöffnet) In diskpart wird aber die SSD nicht angezeigt. Im normalen gebrauch aber schon, auch wenn ich diskpart im normalen Betrieb aufrufe ist die SSD zu sehen.

Wer kann mir helfen.

Danke im voraus und allen eine schöne Adventszeit

Manni

6 Antworten

0 Punkte
Beantwortet von flupo Profi (16.8k Punkte)
Ich lösche vorhandene Partitionen bei Bedarf mit der Installationsroutine von Windows. Wenn man gefragt wird, wohin man installieren will, kann man da auch einen erweiterten Modus aktivieren, mit dem das geht.
Gruß Flupo
0 Punkte
Beantwortet von manni55 Mitglied (156 Punkte)
Danke Flupo für deine Antwort.

Genau das ist mein Problem. Ich kann in der Inatallationsroutine kein Laufwerk oder eine Partition auswählen weil mir dort keine angezeigt wird.

Hast du noch eine andere Möglichkeit.

Gruß Manni
0 Punkte
Beantwortet von flupo Profi (16.8k Punkte)

Du hast leider nur sehr wenige Infos zu deiner Hardware aufgeschrieben. Wir können deshalb leider nur ungenaue Tipps geben. Mehr Input bitte.

Meine Fragen wären

  • Was für eine SSD ist verbaut? 2.5'' S-ATA oder M.2
  • Gibt es neben einer M.2-SSD noch eine S-ATA-Platte?
  • Wird/werden die Laufwerke im BIOS/UEFI angezeigt?
  • Wird bei der Installation überhaupt eine Platte angezeigt?

Meine Vermutung ist, dass die SSD ein Optane-Modul ist. Das wird im BIOS mit der Festplatte verknüpft und beschleunigt die Zugriffe. Es wird aber nicht als separates Laufwerk angezeigt.

Gruß Flupo

0 Punkte
Beantwortet von manni55 Mitglied (156 Punkte)

Hallo Flupo,

ich will gerne alle Daten die zur Lösung meines Problems beitragen können zur Verfügung stellen.

In meinem Laptop ist eine M.2 SSD verbaut, keine andere Festplatte ist angeschlossen.

Ob die Platte im Bios/UEFI angezeigt wird, kann ich nicht sagen. Ich versuche mal ein Bild vom Bios anzuhängen. Vielleicht kannst du die Einträge interpretieren.

Während der Installation wurde nie eine Festplatte angezeigt. Im normalen Betieb allerdings schon. Da gab es keine Probleme.

Vielen Dank

Gruß

Manni

O

0 Punkte
Beantwortet von flupo Profi (16.8k Punkte)
ausgewählt von mickey
 
Beste Antwort

Ich habe noch ein paar Fragen:

  • Hast du den USB-Stick selbst erstellt? Wenn ja wie und mit Welcher Windows10-Version?
  •  Wenn das bisherige Windows noch läuft: Was wird im Gerätemanager unter "Laufwerke" angezeigt?.

 Ggf. kann es helfen, den Stick mit dem aktuellen Media Creation Tool von Windows neu zu erstellen. So erhältst du die aktuellste Version und sparst dir die Updates falls dein Stick schon älteren Datums ist.

Hier habe ich auch noch etwas gefunden: https://www.computerbase.de/forum/threads/windows-10-findet-nvme-ssd-auf-hp-laptop-nicht-keine-installation-moeglich.2023073/

Wenn ein aktueller Stick nicht reicht, musst du wahrscheinlich auch den Intel RST-Treiber mit auf den Stick laden und bei der Installation einbinden. In dem Fenster, wo man sonst die Platte wählen kann, gibt es dafür eine Option "Treiber laden".

Gruß Flupo

0 Punkte
Beantwortet von manni55 Mitglied (156 Punkte)
Hallo Flupo,

Problem gelöst.

Dein Link hat die Ursache aufgeklärt. Es ging um einen Treiber. Ich habe mir die Treiber geladen dir dort vorgeschlagen waren und dann hatts geklappt.

Danke für deine Bemühungen.

Kleine Ursache, große Wirkung kann man sagen.

Viele Grüße

Manni
...