71 Aufrufe
Gefragt in Tabellenkalkulation von

Hallo zusammen,

ich habe folgendes hier gefunden:


B2 markieren -- Daten -- Gültigkeit... -- Zulassen: Benutzerdefiniert -- Formel:
=WENN(C2 = ""; B2; "")

C2 markieren -- Daten -- Gültigkeit... -- Zulassen: Benutzerdefiniert -- Formel:
=WENN(B2 = ""; C2; "")

Gruß,
CaroS

das hat mir sehr geholfen, vielen Dank! Allerdings wäre es super, wenn ich auch 2 Zellen "sperren" könnte. Bspw: Wenn in C2 ODER D2 etwas steht soll B2 gesperrt sein und umgekehrt genauso.  

Habe selbst mit ODER / UND was versucht und bin leider nicht weiter gekommen.

Wäre für jede Hilfe dankbar.
 

1 Antwort

0 Punkte
Beantwortet von xlking Mitglied (373 Punkte)

Hi,

Formel für B2: =UND(C2="";D2="")

Für die anderen Zellen entsprechend.

Wichtig: Du musst den Haken bei "Leere Zellen ignorieren" rausnehmen.

Gruß Mr. K.

...