38 Aufrufe
Gefragt in Tabellenkalkulation von

Hallo,

zur näheren Erläuterung s. Screenshot.

Ich möchte in Spalte D folgende Ausgabe nach folgender Prüflogik erzeugen und bitte dafür um eure Hilfe:

Wenn "Summe der Stückzahlen einer ID ≤ 15", dann: "ID = grün"
Wenn "Summe der nicht flexiblen (flexibel=nein) Stückzahlen einer ID > 15 ", dann: "ID = rot"
Sonst: orange

In der "Original Excel sind die ID nicht untereinander sondern willkürlich verteilt.

Screenshot: https://supportnet.de/forum/?qa=blob&qa_blobid=2159825134127236642

Herzlichen Dank!!
Christian

2 Antworten

0 Punkte
Beantwortet von

Sorry, ich benötige noch eine Erweiterung um die Spalte "Jahr". Also neue Logik: 

  • Wenn "Summe der Stückzahlen einer ID ≤ 15 innerhalb eines Jahres", dann: "ID für das Jahr = grün"
  • Wenn "Summe der nicht flexiblen (flexibel=nein) Stückzahlen innerhalb eines Jahres einer ID > 15 ", dann: "ID für das Jahr = rot"
  • Sonst: orange
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Bearbeitet von computerschrat
Hallo cs86,

versuchs mal hiermit:

=WENN(SUMMEWENNS(B:B;A:A;A1;C:C;C1)<=15;"grün";WENN(SUMMEWENNS(B:B;D:D;"nein";A:A;A1;C:C;C1)>15;"rot";"orange"))

In E1 eintragen und dann runterziehen.

Gruß computerschrat
...