91 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo, wir kann man mit der Funktion "Hervorheben von Zellen" aus einer 8-stelligen Nummer, alle Zahlen, die am Ende zwischen 50 und 99 enden, markieren? Eventuell auch über die Funktion des Datenfilters in Excel?

Vielen Dank!

2 Antworten

0 Punkte
Beantwortet von computerschrat Profi (29.8k Punkte)
Hallo DonFerrando,

markiere die Zelle, die formatiert werden soll, klicke auf Bedingte Formatierung -> Neue Regel -> Formel zur Ermittlung der zu formatierenden Zellen verwenden

Als Regelbeschreibung gibst du ein:

=WENN(UND(A1-GANZZAHL(A1/100)*100>=50;A1-GANZZAHL(A1/100)*100<=99);1;0)

und wählst dann eine passende Formatierung..

Den Bezug auf Zelle A1 musst du natürlich passend ändern.

Gruß computertschrat
0 Punkte
Beantwortet von gmg-cc Mitglied (267 Punkte)

Moin DonFerrando,

wenn ich dich richtig verstanden habe, sollte bei der Bedingten Formatierung auch folgende Formel zielführend sein:

=RECHTS(A1;2)*1>49

Günther (G.Mumme@Excel-ist-sexy.de)

...