148 Aufrufe
Gefragt in Windows 10 von
Hallo zusammen,

An meinem PC mit Windows 10 ist eine Funktastatur Logitech ERGO K860 über einen kleinen USB-Empfänger am PC  angeschlossen.

Nach jedem Neustart des PCs funktioniert die Tastatur bei der Anmeldung des Benutzers nicht. Man muss zuerst den USB-Empfänger einmal ausstecken und dann wieder einstecken, dann fuktionoiert auch die Tastatureingabe.

Das Problem trittt erst seit einigen Monaten auf,  vorher ging alles reibungslos.

Hat jemand eine Idee ?

8 Antworten

0 Punkte
Beantwortet von computerschrat Profi (29.5k Punkte)
Hallo  Siegfried Hübner,

geh mal in den Geräte-Manager und such im Abschnitt Tastaturen nach der betroffenen Tastatur.Klick mit der rechten Maustaste darauf und wähle Eigenschaften -> Energieverwaltung. Dort solltest du das Häkchen bei "Computer kann das Gerät ausschalten ..." entfernen. Möglicherweise hilft das schon

Gruß computerschrat
0 Punkte
Beantwortet von
Hallo Computerschrat

Unter den Eigenschaften der Tastatur gibt es nur die "Energiedaten", die aber keine Option mit "... Gerät ausschalten" beinhaltet.

Also leider keine Lösung - trotzdem Danke!
0 Punkte
Beantwortet von computerschrat Profi (29.5k Punkte)
Hallo,

dann schau mal im Gerätemanager im Abschnitt USB-Controller. Dort befinden sich einer oder mehrere "generische USB-Hubs". Prüfe bei denen, ob hier die Option "... kann das Gerät abschalten ..." aktiviert ist.

Gruß computerschrat
0 Punkte
Beantwortet von creativereed Einsteiger_in (5 Punkte)

Ich hatte auch das gleiche Problem mit USB, aber gelöst.

five nights at freddy's
 

0 Punkte
Beantwortet von computerschrat Profi (29.5k Punkte)
Hallo creativereed,

dann solltest du nicht nur zu sagen, dass du das Problem gelöst hast, sondern hier die Lösung des Problems zeigen.

Gruß computerschrat
0 Punkte
Beantwortet von
Hallo computertschrat,

Unter USB-Controller ...  Generischer USB-Hub ... Details  ... Energiedaten stehen nur dier folgenen Einträge

Aktueller Energiestatus:
D0

Energiekapazität:
0000007F
PDCAP_D0_SUPPORTED
PDCAP_D1_SUPPORTED
PDCAP_D2_SUPPORTED
PDCAP_D3_SUPPORTED
PDCAP_WAKE_FROM_D0_SUPPORTED
PDCAP_WAKE_FROM_D1_SUPPORTED
PDCAP_WAKE_FROM_D2_SUPPORTED

Energiestatuszuordnungen:
S0 -> D0
S1 -> D2
S2 -> D2
S3 -> D2
S4 -> D2
S5 -> D3
0 Punkte
Beantwortet von computerschrat Profi (29.5k Punkte)

Hallo,

schau mal hier. Gibt es diesen Tab bei dir nicht?:

Gruß computerschrat

0 Punkte
Beantwortet von

Hallo Computerschrat,

mein Enkel hat anscheinend das Problem lösen können. Er hat jedoch mehrere Schritte gleichzeitig ausgeführt, daher habe ich leider keine Ahnung, welcher Schritt schlussendlich Erfolg brachte, daher würde ich seine Schritte auflisten:
 

  • Einmal habe ich einen neues Administratorprofil angelegt, um eine neutrale Basis zu haben. Dabei konnte ich auch die "Energieverwaltung" finden, welche auf meinen anderen Profilen nicht zu finden waren. daher habe ich auch die Ratschläge aus diesem Verlauf umgesetzt.
  • Zweitens habe ich die Treiber komplett gelöscht über den Geräte-Manager via dropdown Menü > Deinstallieren > auch Treiber deinstallieren Kontrollkästchen und anschließend neu installiert mit dem "Nach neue Geräte suchen" Knopf im Aktionsmenü.
  • Als letztes habe ich die Energiespareinstellungen in den Systemsteuerungen angepasst um den Schnellstart von windows 10 zu unterbinden (und nebenbei den Energiesparmodus deaktiviert) um sicher zu gehen, dass es hier durch das Zwischenspeichern keine Konflikte gibt.
Ich habe bisher nun den Computer mehrmals neugestartet, über den Neustart knop und über den Herunterfahren Knopf, um hier das Problem erneut zu sehen. Sofern es weitere Probleme gibt melde ich mich erneut um euch auf dem Laufenden zu halten.
...