74 Aufrufe
Gefragt in Peripherie von Mitglied (159 Punkte)
Hallo Zusammen;
ich habe meinen 10 Jahre alten Sony Vaio SVS13 Laptop (I7, SSD, 12GB RAM)  mit Windows 10 neu aufgesetzt und das Ding läuft echt überraschend stabil und schnell.
Es gibt keinerlei Frage- oder Ausrufezeichen im Gerätemanager. Demnach sollte man von korrekt installierten Treibern ausgehen können.
Nur eines bereitet mir leichtes Kopfzerbrechen. Ich habe beim Testen versucht, nach und nach mehrere BT-Mäuse zu koppeln, aber die Mäuse werden allesamt nicht erkannt.
In der Liste der gefundenen Geräte tauchen andere Laptops, iPhones und Android-TVs auf - aber keine Maus.
 

Von BT habe ich nicht wirklich viel Plan. Gibt es da verschiedene "Protokolle" für die diversen Gerätekategorien? Könnte da das "Protokoll" für die Mäuse fehlen? Wenn ja, wie kriege ich das gefixt?

Gruß
Jo

4 Antworten

0 Punkte
Beantwortet von halfstone Profi (17.9k Punkte)
Hi Jo,

deine Vermutung ist wohl richtig, es gibt bei Bluetooth verschiedenste Protokolle, die alle installiert und am laufen sein müssen. Bei meinem Auto z.B. funktioniert Telefonieren über Bluetooth ohne Probleme aber Audio, also Musik kann ich nicht über Bluetooth abpsielen.

Denke mal das Bluetooth Protokoll für Eingabegeräte oder Mäuse fehlt.

Ich kann dir aber leider nicht helfen, da ich nicht weiß wie man das installiert.

Gruß FAbian
0 Punkte
Beantwortet von
Da empfehle ich simple Funkmäuse/Tastatur zu 90% werden die überall sofort erkannt (ab Android bis Windows 11)
0 Punkte
Beantwortet von computerschrat Profi (30.1k Punkte)
Hallo Jo,

hast du die Maus zum rechten Zeitpunkt in den Kopplungsmodus gesetzt und dann suchen lassen?

Könnte es sein, dass die fraglichen Mäuse ein festes Pairing mit einem anderen PC haben? Dann müsste das erst einmal gelöscht werden.

Gruß computerschrat
0 Punkte
Beantwortet von Mitglied (159 Punkte)
Guten Abend,
Danke für Eure Antworten.

Die Maus, die eigentlich für den Rechner gedacht ist, ist nirgends sonst gekoppelt, lässt sich aber an einem anderen Laptop koppeln. Eigentlich ist es auch nur bei Versuchen aufgefallen, weil ich die Uralt-Hardware unter Win10 teste. Notwendig ist BT für die Cherry-Maus nicht, weil sie beides kann - RF und BT. Und USB-Ports hat der Laptop genug. Ich bin eben nur nie zufrieden, wenn irgendwas nicht geht und ich nicht weiß, warum.

Da der Rechner aber ansonsten super läuft, belasse ich es aber wohl dabei, dass BT-Maus eben nicht geht.

Also nochmal vielen Dank für Eure Gedanken.

Gruß
Jo
...