75 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo,
ich hab ein Problem mit meiner Excel Tabelle für eine Kalkulation.
Mein Ziel ist es in einer Spalte die Summe bis zum Heutigen Tag herauszufinden.
Ich habe die Formel =SUMMEWENN(I5:NI5;"<"&A1;I6:NI6) genutzt.
I5:NI5 sind jedes Datum des Jahres, A1 ist =Heute() und I6:NI6 sind die Spalten wo ein Urlaub mit "U" eingetragen werden soll.

Jetzt ist mein Problem, wie bekommt man in die obige Formel, dass man "U" zählen möchte ?

Mit freundlichen Grüßen Albert

1 Antwort

0 Punkte
Beantwortet von

Guten Morgen,

falls deine Excelversion neu genug ist, dass Du ZÄHLENWENNverfügbar hast, sollte es simpel mit
=ZÄHLENWENNS(I5:NI5;"<"&A1;I6:NI6;"U") gehen

ansonsten muss man es etwas komplizierter machen

=SUMMENPRODUKT((I5:NI5<A1)*(I6:NI6="U"))

...