167 Aufrufe
Gefragt in Tabellenkalkulation von
Hallo ich verzweifel gerade ein wenig da mir der Clou fehlt
Aufgabe
Spalte A Lieferanten Namen unterschiedlich geschrieben
Spalte B Länge Lieferanten Name
Spalte C&D&E PLZ, Ort und Kurzbegriff des Lieferanten


Mein Wunsch
Jeder Lieferant der gleiche PLZ, Ort & Kurzbegriff hat soll als neuen Lieferanten Namen bei Übereinstimmung C,D,E max Lieferantennamen aus Spalte A bekommen

Hat wer eine Idee?

1 Antwort

0 Punkte
Beantwortet von
Guten Morgen,

entweder Sortieren nach Spalte C,D,E und B (abgsteigend) und dann in F2 eine Formel wie

WENN(UND(D2=D1;E2=E1;F2=F1);0;1) und runter ziehen - danach in Spalte F auf 1 Filtern

falls man nicht sortieren kann/soll - Spalte F

=MAXWENNS(B:B;C:C;C2;D:D;D2;E:E;E2)

Spalte G

=XVERWEIS(C2&D2&E2&G2;B:B&C:C&D:D&E:E;A:A)
...