194 Aufrufe
Gefragt in Internet Browser von doro2004 Mitglied (135 Punkte)

Hallo,

seit einiger Zeit zeigt mir Firefox teilweise eine andere Sprache an, obwohl in den Einstellungen deutsch angegeben ist.

Gestern erst wieder bei Ebay erlebt, alles normal, bis ich mich wieder auslogge.

Dann wird zuerst alles noch korrekt angezeigt und nach 2 Sekunden switscht es plötzlich von allein um (siehe Bild).

Dies passiert ausschließlich nur mit Firefox.

Vielleicht weiß jemand, woran das liegen könnte ?

VG Doro

3 Antworten

0 Punkte
Beantwortet von computerschrat Profi (32.5k Punkte)

Hallo Doro,

Firefox hat ab Version 118 eine Übersetzungsfunktion, die den Inhalt einer Webseite automatisch übersetzen kann. Möglicherweise ist die bei dir aktiviert und im Firefox noch nicht ganz fehlerfrei. Schau mal hier, um prüfen, ob die aktiviert ist und schalte sie dann ggf. aus:

https://support.mozilla.org/de/kb/vollstandige-webseiten-in-firefox-ubersetzen

Gruß computerschrat

0 Punkte
Beantwortet von doro2004 Mitglied (135 Punkte)
Hallo computerschrat,

da habe ich aber gar nichts aktiviert oder irgendwelche anderen Sprachpakete aktiviert.

Das automatisch installierte Add-ons Firefox Translations habe ich gestern deaktiviert, weil das auch meine Idee war, hat aber leider nichts gebracht.

VG Doro
0 Punkte
Beantwortet von doro2004 Mitglied (135 Punkte)

So, nun habe ich etwas gefunden, was tatsächlich funktioniert hat.

Man kann eine Einstellung vornehmen, mit der man die Übersetzungsfunktion komplett deaktiviert und das Problem ist gelöst.

In about:config den Wert:

browser.translations.enable

auf false setzen.

Danke an computerschrat für Deine Hilfe enlightenedsmiley

VG Doro

...