Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

schwarzer bildschirm





Frage

hi... ich bin ein neuling... mein problem: mein pc läuft nach einstecken des netzsteckers sofort an... der bildschirm bleibt aber schwarz... auf " F8 Taste " reagiert er auch nicht... ebensowenig auf " Entf " ... komme also auch nicht ins BIOS... kann jemand helfen???

Antwort 1 von Griemokhan

Aber Kontakt is ... ?

Antwort 2 von Snoopie

Gibt es irgendwelche akustischen Meldungen aus dem PC, irgendwelche Pieptöne?
Stecker richtig gesteckt?
Netzspannung vorhanden ?
Wird Monitor warm ?
Eventuell Monitor wenn möglich beim Nachbarn oder Bekannten oder Freunden den Monitor mal an einem anderen PC ausprobieren ...

Gruss,
Snoopie

Antwort 3 von geimig

entschuldige...

ich bin schon etwas älter und wie gesagt ein neuling...

was meinst du mit " kontakt is..."

Antwort 4 von Snoopie

Noch etwas:
Gibt es am Monitor eine Netz-Kontrolllampe? Wenn ja, leuchtet die ?

Gruss, Snoopie

Antwort 5 von geimig

strom ist da...

bildschirm funktioniert auch...

lüfter läuft und laufwerks lampen leuchten...

Antwort 6 von geimig

bildschirmkontrolleuchte bleibt orange,wird nicht grün

Antwort 7 von Snoopie

Grafikkarte steckt richtig fest im Sockel?
Monitorkabel ist richtig gesteckt?
Und was macht der PC beim Einschalten?
Typische Bootgeräusche, Zugriffe auf Laufwerke?
Piepton oder Pieptöne?
Was passiert, wenn man versucht, Eingaben auf der Tastatur zu machen ?

Wäre es möglich, versuchsweise am PC einen anderen Bildschirm (von Freunden oder so ) anzuschliessen?

Gruss,
Snoopie

Antwort 8 von geimig

habe erst morgen wieder gelegenheit am pc zu probieren...

steht auf der arbeit...

habe monitor an einem anderen pc angeschlossen, funktioniert...

auf laufwerke wird zugegriffen...

tastatur ohne reaktion...

pieptöne muss ich morgen noch mal genau hinhören...

grafikkarte kontrolliere ich morgen nochmal...

ich melde mich dann morgen nochmal...

vielen dank schonmal!!!

Antwort 9 von geimig

hallo...

hier ist der schwarze bildschirm wieder...

habe heute noch mal alles ausprobiert ...

ich schildere mal den ablauf...

nach dem ich den netzstecker in den pc stecke , läuft er sofort

an ( ohne das ich ihn eingeschaltet habe )...

d.h. der netzteil-lüfter und der cpu-lüfter arbeiten...

dann leuchten kurz die laufwerkslampen auf...

wärenddessen ist aber kein piepton zu hören...

nach ca.30 sek. erscheint auf dem noch schwarzen bildschirm

der hinweis in weisser schrift " cpu-fan is not connectet "

obwohl er ja arbeitet...

ca. 10 sek. später schaltet sich der pc dann wieder aus...

wer weis rat???

Antwort 10 von hallogen

Laß mich raten! Der CPU Lüfter Ist kaputtgegangen und dadurch hat sich die CPU wegen fehlender Kühlung verabschiedet. Solch CPU mit der bloß noch die Lüfter laufen hab ich hier auch zuliegen.
Wie gesagt nur geraten!

Antwort 11 von geimig

falsch geraten

lüfter immer noch der erste und noch nie ausgefallen

Antwort 12 von KeinPlan

Hi!

Also wenn du die Möglichkeit hast einen Anderen Monitor bei dir anzuschließen dann solltest du das mal tun. Teste mal ob der Arbeitsspeicher Richtig im Sockel sitzt!!
Wenn die Möglichkeit besteht die Grafikkarte zu testen, Sprich bei nem Freund einbauen oder so dann das auch mal ausprobieren! Vieleicht istr ja auch einfach nur deine Grafikkarte kaputt!


mfg KP

Antwort 13 von geimig

monitor habe ich an einem anderen pc getestet ist in ordnung

grafikkarte testen geht im moment nicht

aber wieso läuft der pc an ohne ihn eingeschaltet zu haben

und wieso kommt diese meldung cpu -fan not connectet,obwohl er läuft?

speicher getestet auch in ordnung

Antwort 14 von stefanix

Hallo!

Hast Du vielleicht den CPU-Lüfter an einem Connector für Gehäuselüfter gesteckt? Mit den entsprechenden BIOS-Einstellungen geht die Kiste dann auch gleich wieder aus ...

Grüsse, stefanix

Antwort 15 von hallogen

rate ich eben noch mal: Der Lüfter läuft aber das Bord kriegt davon nichts mit weil irgend eine Sensorverbindung unterbrochen ist -wo auch immer- und schaltet den PC ab um die CPU zu schützen .Klingt doch plausibel oder ? ;-)

Antwort 16 von geimig

der pc stand ca 6 mon. eigpackt im karton...

lief bis dahin top...

ohne irgend etwas zu ändern treten jetzt diese probleme auf

Antwort 17 von geimig

an hallogen...

genau das vermute ich auch...

wird mir warscheinlich nicht erspart bleiben ein neues board zu besorgen....

das würde ich natürlich gerne vermeiden...

deswegen hole ich erst mal mehrere meinungen ein...

Antwort 18 von hallogen

eher wird der 3.Draht vom Lüfter wohl ne Macke habe als das Bord denn da bewegt sich ja nichts und billiger als ein Bord ist der Lüfter auch

Antwort 19 von hallogen

wenns so sein sollte könntest Du im Bios nachsehen vieleicht gibt es dort die Möglichkeit den Sensor lahm zulegen.

Antwort 20 von geimig

wie du warscheinlich weist , komme ich erst garnict in´s bios hinein

Antwort 21 von hallogen

Du könntest den CPU lüfter ja mal mit ein paar Stückchen dünnem Draht direkt am Netzteil anschließen. Nur daß er läuft und kühlt und am Bord einen anderen beliebige .Nur drei Kabel müste er haben damit das Bord denkt.......prima Lüfter .
So nu ist aber genug! ;-)

Antwort 22 von geimig

vielen dank für die tips

melde mich erst wieder ,wenn ich den fehler gefunden habe...

gruss an alle


geimig

Antwort 23 von hallogen

Steck einen anderen Lüfter auf den Anschluß. Für den CPU-Lüfter mußt Du Dir dann eben solange woanders Saft abzapfen (Gerätestecker)

Antwort 24 von geimig

hallo...

möchte nur mitteilen ,dass mein pc wieder läuft...

ein freund hat ihn so oft gestartet , bis er wenigstens ins bios

kam...

in bios hat er festgestellt, dass die kühlerdrehzahl zwischen 2780 und null schwankte...

da das aber augenscheinlich nicht der fall war,hat er die überwachung abgeschaltet...

jetzt klappt alles wieder..

ist warscheinlich ein kleiner boardfehler...

hoffe nur , dass der kühler nicht wirklich mal ausfällt

und die cpu verdampft...

bis dann


geimig

Antwort 25 von souljah

Hallo,

Ich habe ein sehr ähnliches Problem.

http://www.supernature-forum.de/vbb/showthread.php?s=&threadid=43696

bin für jeden och so kleinen Tip dankbar!

greetz souljah