Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Treiber für 4 Port USB Hub





Frage

Hallo, ich kriege mein USB-Hub von Trust nicht zum laufen. Im Gerätemanager ist der USB Serial Controller mit einem gelben Fragezeichen versehen. Ferner wird gesagt, dass ein Treiber nicht installiert ist. Auf der HP von Trust wird gesagt, dass für WIN XP Prof. kein Treiber erforderlich ist. Was kann ich jetzt machen? Turbo

Antwort 1 von Hänschen13

Wenn es einen Treiber gibt, dann nur für den USB-Port am Mainboard. Bei Win2000 und WinXP sollten alle USB-Geräte ohne Treiber laufen !

Antwort 2 von seppi

Welches Gerät genau??? Bezeichnung, Typ usw.

Antwort 3 von Turbo

Danke Hänschen13,

Du hast ja schnell reagiert :-)

Heisst das nun, dass ich ein BIOS Update machen soll/muss ?

Davor graut´s mir !!!

cu
Turbo

Antwort 4 von Hänschen13

BIOS-Update kann auch helfen, aber zuerst würde ich auf der Herstellerseite nach neuen USB- bzw. Mainboard-Treibern suchen.
Bei MSI steht immer genau beschrieben, wofür ein BIOS-Update gut ist. Ich mache das auch nur, wenn mein Problem aufgeführt ist. :-)

Antwort 5 von Turbo

Hallo Seppi,

auch Dir Danke für die schnelle Reaktion.

Es handelt sich um ein:

4 Port USB Power Hub 411E

http://www.trust.com/service/download/drivers.aspx?artnr=13474

cu
Turbo

Antwort 6 von Turbo

Hallo,

Motherboard NameBiostar M7TDB

Leider finde ich keine Treiber für die USB-Schnittstelle. Kennt sich jemand aus?

cu
Turbo

Antwort 7 von seppi

Schau mal, ob das weiterhilft:
http://www.treiberupdate.de/treiber-download/download.php?load=21421

Da sind die neuesten Treiber für das Board!

Antwort 8 von seppi

Und hol dir von da die Chipsetdriver und auch den Audio, wenn du den noch nicht hast:
http://www.biostar.com.tw/support/driver/model.php3?name=M7TDB&os=XP

Der neueste Stand könnte dein Problem beseitigen!

Antwort 9 von Turbo

Hi seppi,

ich habe mir nun alle neuen Treiber heruntergeladen und installiert.

Leider ist im Gerätemanager immer noch das gelbe Fragezeichen und mein USB-Hub funktioniert noch nicht.

Vielen Dank, wenigstens ist mein Rechner nun auf dem letzten Stand.

cu
Turbo

Antwort 10 von Gonozal

Dann lass doch mal den Treiber über "Windows-Update" suchen, oder suche im Internet nach USB2.0 Hub Treiber (bei mir heißt der Treiber USBhub20.sys)

Gruß Gonozal

Antwort 11 von Turbo

@gonozal,

mit den Updates bin ich auf dem neuesten Stand. Trotzdem vielen Dank!

Mit google habe ich mich schon dämlich gesucht, ohne Erfolg :-(

cu
Turbo

Antwort 12 von seppi

Der 411E ist ein USB1.1-Hub!

Antwort 13 von Gonozal

@Seppi Danke, das hab ich nicht gesehen

@Turbo das meinte ich nicht. Beim installieren der Treiber kann man an der Stelle wo Windoof fragt wo der Treiber liegt "Windows Update" anklicken, dann schlüpft der rechner bei bestehender I-Net Verbindung heim zu Bill Gates und holt sich den Treiber dort. Allerdings sollte der USB1.1-Treiber vorhanden sein.

Was passiert denn wenn du als Treiberquelle Nichts angibst (alle Haken entfernen, auch den von CD-Rom)?

Gruß Gonozal

Antwort 14 von Turbo

Hi Gonozal,

die Frage, wo der Treiber liegt, kann ich nur mit Laufwerk XY, Datenträger etc. beantworten.
Nach einem WinUpdate fragt er nicht.

Bei der Treiberquelle habe ich alle Haken entfernt mit dem Ergebnis, Hardware konnte nicht installiert werden.

cu
Turbo

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: