Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

SATA und XP HE





Frage

Hallo, habe mir einen PC zusammengebaut. Die Komponenten sind: MSI K7N2 Delta2 mit nForce 2 Ultra 400 Chipsatz, AMD XP3200 mit FSB 400MHz, Kingston HyperX 3200 mit 512MB, HDD Hitachi 250GB Serial ATA, DVD-Brenner Benq 1620 und eine ATI Radeon 9550 Extreme mit 128MB. Habe die Festplatte am Serial ATA 1 und das DVD am IDE 0 hängen. Habe jetzt Probleme mit der Installation von Win XP HE. Ich installiere auch mit F6 die nötigen Treiber. Aber trotzdem können einige Dateien während der Installation nicht kopiert werden. Fehlermeldung: Die Datei *.dll wurde fehlerhaft kopiert. Die auf die Festplatte kopierte Datei ist ungültig...... Habe schon 2 andere Installations-CD´s mit XP, anderen Speicher und auch verschiedene CD-ROM´s ausprobiert. Immer wieder dieselbe Meldung. Kennt jemand das Problem? Bin für jede Hilfe dankbar. Gruß Arno

Antwort 1 von Luutz

Du solltest vielleicht mal eine originale XP CD nehmen oder aber deine Festplatte mal komplett formatieren

Antwort 2 von Arno67

Habe ich schon alles versucht, ergibt das gleiche Problem.

Antwort 3 von Luutz

Versuch mal deine Festplatte in 2 oder mehr Partitionen zu unterteilen. Vielleicht hilft das ja.


Oder es könnte auch sein, das ein Kabel nicht richtig angeschlossen ist oder dein Motherboard einen bgekriegt hat, so das kein Vernünftiger Datenverkehr enstehen kann.

Antwort 4 von Thomas

vermeide bitte Mehrfachanfragen. Das belastet die Datenbank.

eine Person, ein Thema = 1 Thread

Antwort 5 von Luutz

Bitte was? Wer hat denn hier mehrfach Fragen gestellt ????

Antwort 6 von sasch

die fehlermeldung ist typisch füe defekten ramspeicher.

Antwort 7 von Bep

Kannst Du die HD nur am S-ATA anschliessen oder hat diese auch noch einen IDE Anschluss? Wenn ja, probiere Windows einmal auf die herkömmliche Art (mit IDE Geräten) zu installieren. Sollte dies funktionieren, können wir die CD ausschliessen und später auf S-ATA umstellen sollte auch gehen...

Wenn nein, überprüfe im Bios die Einstellungen bezüglich einem vorhanden RAID-Kontroller und schalte diesen aus.

Antwort 8 von Luutz

Oder du steckst die Platte in einen anderen Rechner, spielst die Daten auf die Platte, baust dann die Platte wieder um und bist glücklich.

Antwort 9 von Poly

Hallo, hatte das gleich Problem mit 2 160 GB Platten am Raid-Controller. Win XP wollte ums verrecken nicht so wie es sollte. Habe dann die Partition verkleinert ( 1 Patition 120GB) und dann ging es. Fragt mich aber bitte nicht warum.

Auf einem anderen Rechner mit Raid hatte ich ein Striping mit 2* 160 GB angelegt, XP ließ hier keine Formatierung über 250GB zu. Gelinde gesagt, es kann so große Partitionen nicht formatieren.

Viel Glück
Andi

Antwort 10 von Arno67

Danke für Eure Hilfe. Habe das Problem im Griff. Habe mir bei einem Kollegen noch einen anderen Speicher-Riegel besorgt. Jetzt klappt´s. Der Kingston und der NoName haben anscheinend was gegen den nForce Chipsatz. Gruß Arno