Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

Medion ATI Radeon X740XL aus MD 8386-PC macht Problemme!?





Frage

Hallo, ich hatte mir im Frühjahr die Aldi-Möhre "Medion 8386 Titanium" gekauft. War bisher auch alles prima, bis ich auf die glorreiche Idee kam, mir ein Rennspiel für den PC zu kaufen: DTM Race Driver 2. Das Spiel hat mich völlig in den Bann gezogen und jetzt bin ich süchtig. Leider hat der Rechner, aus mir unerfindlichen Gründen, das Bedürfnis, sich ab und an zu verabschieden, während ich gerade meine Runden drehe, d.h. Bild und Ton frieren erst ein und danach fährt der Rechner selbständig ´runter und wieder ´rauf. Ich muss nicht erwähnen, wie nervig das ist, wenn man mitten in einer Zeitfahrprüfung steckt und gerade einen Superrun hinlegt... In diversen Foren habe ich bereits herausgefunden, dass das eine Eigenart dieser von Medion eingebauten ATI Radeon X740XL-Karte sein kann oder es aber auch irgendetwas mit dem Sound zu tun haben kann...aber auch, nachdem ich alle Sound-Treiber deaktiviert hatte, hängt er sich, zwar nicht immer, aber regelmäßig weiterhin auf. Über das Windows-Update habe ich den neuesten Treiber für die Grafikkarte installiert und auch einen mitaufgeführten Soundtreiber. Das brachte jedoch auch keine Lösung des Problems. Auch in der DXDIAG habe ich die Beschleunigung ergebnislos reduziert... Jetzt habe ich von dem "DNA Drivers 3.6.5.1"-Paket gehört - kann damit aber nicht so wirklich etwas anfangen und will es auch nicht blind installieren... Ich stelle mir vor, dass es sich hierbei um eine Sammlung aus ATI-Treibern handelt, da es angeblich auf den von ATI herausgegebenen Catalyst-Treibern basiert? ...was immer das heißen mag - ich kann damit nicht wirklich etwas anfangen...zumindest ist aber meine Grafikkarte in dem "Paket" mit aufgeführt...? Aber vielleicht kann mir ja jemand weiterhelfen?! Was ich aber grundsätzlich nicht verstehe ist, dass es manchmal ohne Probleme funktioniert und dann wiederum nicht. Sollte es eine wie auch immer geartete Überlastung sein??? ...oder hat mein Converter u.U. etwas damit zu tun, an dem ich einen Playstation-Controller an den USB des PCs angeschlossen habe - wenngleich die Steuerung selber einwandfrei funzt?! Vielen Dank im Voraus!

Antwort 1 von ISeilor

Sucht dir doch mal einen geeigneten Treiber hier:
http://downloads.guru3d.com/download.php?id=18

Antwort 2 von abstroso

hmmm ich habe genau das gleiche problem wie der thread ersteller die lösung des problems läg mir auch am herzen.
ein neues netzteil hab ich schon verbaut, nix. es schmiert hin und wieder immernoch ab und zwar genauso wie beschrieben (haben den gleichen pc)
ein überhitzungsproblem schliesse ich auch aus, da es auch passieren kann wenn er std aus war und erst 15 mins im game ist.
passiert bei mir so auch wirklich nur in games.
was mir auffiel, unter der gfx karte ist ja die dvbt, der port ist durch die gfx karte wohl ein bissl gefrittet worden, jedenfalls knusprig braun, würd mich interessieren ob das bei dir auch der fall ist.
dann widerrufe ich meine "keine hitzetod" theorie
wenn jmd eine lösung weis bitte helfen
thx!!!