Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

System stockt!!!





Frage

Hallo zusammen, mir stellt sich seit kurzem auf meinem System: - Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519) - Mainboard Model: A7N8X- E - BIOS: Phoenix - AwardBIOS v6.00PG - Processor: AMD Athlon(tm) XP 2600+, MMX, 3DNow, ~1.9GHz 333Mhz FSB - Memory: 768MB DDR-RAM 333 Mhz - Page File: 238MB used, 1639MB available - DirectX Version: DirectX 9.0c (4.09.0000.0904) - Card name: NVIDIA GeForce FX 5900ZT - HHD0: SATA WD 36 GB 10000 Rpm an Silicon Controller - HDD1: IDE WD 120 GB 7200 Rpm - HDD2: USB2 Maxtor 80 GB - Drive0: Toshiba DVD-ROM - DRIVE1: Lg CD-RW folgendes Problem: Ohne (für mich) spezifischen Grund kommt das System mitten im Betrieb ins Stocken. D.h. wenn ich beispielsweise ein Programm/eine Ausführung starten möchte, zögert das System. Alle weiteren Programme (selbst der Taskmanager) werden danach ebenfalls nicht geöffnet, jedoch kann ich solange auf Daten/HDDs zugreifen, bis eine Datei erfordert, ein Programm (auch ein Windowsinternes) zu öffnen (leider benötigt so gut wie jede Datei ein Programm). Nach einigen Minuten (als wenn eine Blockade gelöst worden wäre) starten alle Programme einschließlich desjenigen, welches das Stocken „auslöste“ innerhalb weniger Millisekunden und der Betrieb geht so störungsfrei weiter, als sei nie etwas geschehen. Mein System ist mit aktuellsten Treibern ausgestattet, wird gegelmäßig gewartet (defragmentiert/Virenscan/AD-aware-Scan/Registrierungsdefregmentierung/Fehlerscan der Festplatten, etc.) und wurde ohnehin erst vor wenigen Tagen neu installiert (auf formatierten Festplatten). Ich kann mir zumindest keinen Reim darauf machen, aber vielleicht hat ja jemand von euch eine Idee. Ich bin jedenfalls für jede Hilfe, auch wenn es nur Ursachen sein sollten sehr dankbar. Mit freundlichen Grüßen Filip

Antwort 1 von Bertll

das ist normal, was willst denn eigentlich???
Vielleicht a goldene Uhr, geh halt in der
Verzögerungs-Pause a Zigarettn rauchen, oder
trink an Tee bis das Programm geladen ist!!

Grus Bertll

Antwort 2 von Erebrandir

Ähm - das ist (zumindest für mich) nicht normal (und außerdem was ist denn "normal"?), denn für ein S-ATA System mit 10.000 Rpm sind die Zugriffzeiten zu lang. Des weiteren waren die Stocker sonst auch nicht vorhanden und ich spreche garantiert nicht von moderaten Programmladezeiten.

Nebenbei - ich bin Nichtraucher.

Filip

Antwort 3 von WIXP

Vielleicht liegt es ja an deiner SATA-HD. Die ist, so wie ich mal gelesen habe, für DRM vorbereitet.
Oder klemme mal die anderen HDs (HDD1 u. HDD2) und die DVDs probehalber ab und probieren ob dieser Fehler dann auch noch auftritt? Vielleicht ist ja auch nur eine Inkompatiblität zwischen den IDE-Geräten dafür verantwortlich.

WIXP

Antwort 4 von Erebrandir

Das ist alles nett gemeint, aber ich muss dennoch alles verwerfen, denn vor der letzten Formatierung gab es bei der selben Konfiguration (gut - die externe Festplatte hat ich nicht, aber die Probleme treten auch auf, wenn die Festplatte nich angeschlossen/ausgeschaltet ist) dieses Stocken nicht.....zumindest nicht so spürbar.

Antwort 5 von WIXP

>....(gut - die externe Festplatte hat ich nicht, aber die Probleme treten auch auf, wenn die Festplatte nich angeschlossen/ausgeschaltet ist) dieses Stocken nicht....zumindest nicht so spürbar.

Verstehe nicht so ganz was du damit meinst. Ich meinte jedenfalls, dass du alle IDE-Geräte einschließlich der USB-HD vom Rechner abbklemmen sollst bis auf die HD auf der das Betriebssystem installiert ist und schauen ob das Problem noch da ist. Falls nicht, dann nach und nach die einzelnen IDE-Geräte wieder anklemmen bis das Problem wieder auftritt. Nur so kannst du den Fehler lokalisieren, sofern er Hardwareseitig vorhanden sein sollte.

WIXP

(Die allerletzte Lösung ist immer noch der Kauf eines neuen Rechners)

Antwort 6 von miko

Hallo
Wahrscheinlich läuft irgendetwas im Hintergrund, was eine Menge Ressourcen zieht.
Virenscanner, Filesharing, Updates, usw.
Gruß miko

Antwort 7 von WIXP

>Wahrscheinlich läuft irgendetwas im Hintergrund, was eine Menge Ressourcen zieht. Virenscanner...

Vielleicht sogar was von Norton.., dann wäre das Problem ja schon gefunden!

WIXP

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: