Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Windows startet nich mehr





Frage

Hallo! Mein Problem ist folgendes: wenn ich den PC einschalte, dann fragt man mich welchen Modus ich wählen soll (Normal, Eingabeaufforderung, Abgesicherter u.s.w.). Wenn ich dann aber irgendein Modus wähle, kommt sofort die Aufschrift, dass ich den PC jetzt herunterfahren kann.

Antwort 1 von Dmitry

Dein Betriebssystem scheint irgendwie beschädigt zu sein.
Wieso - keine Ahnung, vielleicht wegen Viren.
Du kannst versuchen das im "Eingabe Aufforderung" Modus zu starten und dann (unter gestarteten MS-DOS) den Befehl aufrufen:
scanreg /restore
Damit wird´s versucht die Windows-Registrierungsdatenbank wiederherzustellen für ein früheres Datum.
versuch auch "scandisk" aufzurufen.

Mit freundlichen Grüssen,
Dmitry.

Antwort 2 von Anti_MS

Hast du System.ini im Windows-Verzeichnis gelöscht? (oder User.reg oder System.reg)? Falls ja, Win98 neuinstallieren (wiederherstellen wäre nicht schwer, aber wenn man neuling ist, ist es für mich ein Heiden Arbeit das zu erklären).

Antwort 3 von Voevoda

Vielen Dank für die Antworten, aber der Fehler ist der dass ich ausversehen den richtigen fonts Ordner fontsbackup genannt habe und der PC jetzt die Dateien nicht findet. Kann man vielleicht dem PC klar machen wo er nach dem fonts Ordner suchen soll?

Antwort 4 von Dmitry

hi nochmal
wäre es nicht einfacher den Ordner zurückzunennen ?
unter DOS geht es mit
rename quelle-datei (oder ordner) ziel-datei (oder ordner)

Mit freundlichen Grüssen,
Dmitry

Antwort 5 von Voevoda

Habe ich gerade ausprobiert, als Antwort bekomme ich, dann, aber:
Ungültiger Parameter c:\windows\fonts

Antwort 6 von disco

du solltest mal den ganzen befehl angeben, den du geschrieben hast.

müsste eigentlich so aussehen:
rename c:\windows\fontsbackup fonts
oder so:
rename c:\windows\fontsbackup c:\windows\fonts

g,
disco

Antwort 7 von Voevoda

Befehl:
C:\>rename c:\windows\fontsbackup c:\windows\fonts
Reaktion:
Ungültiger Parameter - c:\windows\fonts

Antwort 8 von disco

und der funktioniert auch nicht?
müsste eigentlich

c:\>rename c:\windows\fontsbackup fonts

Antwort 9 von Anti_MS

@Voevoda
Schau mal ob c:\windows\fonts gibt, falls ja,
 copy C:\windows\fontsbackup C:\windows\fonts


Antwort 10 von Anti_MS

nach fontsbackup noch "\*"

Antwort 11 von Voevoda

Befehl:
c:\>rename c:\windows\fontsbackup fonts
Reaktion:
Datei nicht gefunden - c:\windows\fontsbackup
Warum er den Ordner nicht findet versteh ich nicht, ich weiß ganz genau, dass ich ihn in fontsbackup umbenannt habe.

Antwort 12 von disco

schau mal mit

dir c:\windows /p

nach, ob es den ordener wirklich gibt, bzw wie er heisst.

Antwort 13 von beruno

dann geh mal zu c:\>windows und gib dir /p ein, dann siehst du ob es diesen ordner gibt, ...nur um sicher zu gehen

Antwort 14 von beruno

hoppla
disco hat natürlich recht....

Antwort 15 von xmax

hi,
Zitat:
...dass ich ausversehen den richtigen fonts Ordner fontsbackup genannt habe...
-
move  /y c:\windows\fontsbackup c:\windows\fonts 


Antwort 16 von PcDock

Hi Voevoda,

ein einfacher " Dir " -Befehl würde doch reichen um zuschauen ob der Ordner da ist.

z.B

cd Windwos --> enter

Dir/p ---> enter

PcDock

Antwort 17 von Voevoda

@beruno
Kannst du bitte den Befehl ausführlicher schreiben?

Antwort 18 von Voevoda

Erstmal viele, vielen Dank an alle!
Hab nachgeschaut, Ordner hieß nur backup, danach habe ich den Inhalt kopiert nach fonts und Windows geht jetzt auch.
Nochmal Danke und Tschüss!

Antwort 19 von Dmitry

Kann sein, dass der Ordner das Attribut ´Versteckt´ hat.
versuch mal im Windows-Verzeichnis den Befehl
dir /AH aufzurufen
da kannst du alle versteckte Dateien bekommen.
wenn das nicht funktioniert dann schau mal
dir /?
um zu erfahren, wie du dir die versteckte Dateien anschauen kannst.
FONTS sollte eigentlich versteckt sein

Das Attribut kann mit dem Befehl
attrib
geändert werden
Schaul mal danach
attrib /?

Dmitry.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: