Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows2000

Fehlermeldung: Common-ISDN-API Version 2.0 ist nicht installiert!





Frage

Ich arbeite seit ca. 2 Jahren problemlos mit einer FRITZ!CARD PCI 2.0. (Phone und Fax) Seit ich einen DSL-Anschluß habe, kommt beim Öffnen von Fritz-Phone oder Fax, folgende Fehlermeldung: Common-ISDN-API Version 2.0 ist nicht installiert! Kann mir jemand helfen?

Antwort 1 von Saturnring

nun, der Fehler ist also seit DSL.
Das bedeutet aber auch, daß Du neue Hardware dazu bekommen hast.
Was ist als neue Hardware gekommen?
Wenn es eine weitere Box von AVM ist (Fritz!Phone etc.)
wird natürlich bei der Installation der selbigen der alte Capi-Treiber deinstalliert und der neue Treiber installiert.
Zwei verschiedene ISDN-Geräte lassen sich nicht im PC verwalten, es funktioniert grundsätzlich nur ein Treiber!

Gruß

Antwort 2 von Offliner

Auf der AVM Seite gibts TreiberSupport.

www.AVM.de

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: