Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Newbie Exel Problem -> Wenn-Funktion?





Frage

Hallo Allerseits! Ersteinmal sry, wegen der schlecht gewählten Überschrift. Was besseres ist mir leider nicht eingefallen... Zu meinem Problem: Ich habe eine Tabelle mit 3 Lieferanten. Nach einer (ausführlichen) Rechnung kommt man dann vom Einkaufspreis zum Verkaufspreis (Dass kann ich bereits) Jetzt hab ich ja unten den Verkaufspreis stehen und kann so entscheiden, welcher Lieferant der günstigste ist. [b]Exel soll in einer Zelle dann aber noch hinschreiben, welcher Lieferant nun der günstigste ist.[/b] Das krieg ich nicht hin... Hier mal ein Beispiel zur Veranschaulichung: [url]http://dl23.bilder-hoster.de/out.php/i13991_Unbenannt.JPG[/url] Die Rote Zelle soll Excell natürlich selber schreiben Ich bin schon über die Wenn funktion gestoßen. Komm aber leider nicht weiter :(

Antwort 1 von coros

Hallo stip00n,

mit folgender Formel sollte es funktionieren.

=WENN(KKLEINSTE(A2:C2;1)=A2;A1;WENN(KKLEINSTE(A2:C2;1)=B2;B1;WENN(KKLEINSTE(A2:C2;1)=C2;C1)))& " ist am günstigsten"

MfG,
Oliver
Da hier der einzige Lohn für die Helfer eine Rückmeldung ist, wäre es nett, wenn Du ein
Feedback abgeben könntest, ob der Lösungsvorschlag Dein Problem gelöst hat.

Antwort 2 von stip00n

Danke Oliver!

Hat super geklappt :T

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: