Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows2000

w2k startet nach stromausfall nicht mehr





Frage

nach einem stromausfall startet w2k sp4 nicht mehr: - es kommt immer bis zur weißen seite mit w2k professional startvorgang und der fortschrittsbalken wird bis zum ende gefüllt. alles normal, aber dann bluesrceen mit fehlermeldung. leider nur für eine milisekunde, so daß ichs nicht lesen kann und dann bootet er selbständig. - abgesicherte modi und vga-modus liefern das selbe ergebnis. - notfallreparaturkonsole findet kein system und fordert nichtvorhandene notfallreparaturdiskette. manuell erstellte diskette (die entsprechenden dateien aus winnt/repair kopiert) wird abgelehnt. - ntbtlog meldet, daß etliche treiber nicht geladen werden, spuckt aber keinen fehler aus. gehört das so? - wiederherstellungskonsole funktioniert - verzeichniswiederherstellung meldet ebenso wie chkdsk keine fehler. - hab die platte auch in ein anderes system eingehängt, sieht alles heil aus. datenträgerprüfung: keine fehler HILFE! - was kann ich noch versuchen? - kann mir wenigstens jemand sagen, wie ich ihn davon abhalten kann, zu booten, damit ich zumindest die fehlermeldung lesen kann?

Antwort 1 von Barkeeper

Kannst die Taste "Pause" auf der Tastatur drücken, wenn die Meldung kommt...
Aber wenn die nur ne Sekunde angezeigt wird, ists schwierig ;-)

Ich schätze mal, dass du am einfachsten ne Datensicherung und anschließende Neuinstallation startest...
Bis du den Fehler behoben hast ( wenn überhaupt), hast du schon wieder ne neue Windows-Installation etc. drauf...