Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Master/Slave beom Laptop?





Frage

Hallo Zusammen, vor ein paar Tagen scheint in meinem Laptop das Combo-LW gestorben zu sein. Also habe ich mir einen neuen, schnelleren Brenner zugelegt und eingebaut. Zuerst sah auch alles gut aus. Das LW hat DVD-ROMs problemlos erkannt und ebenso den Rohling, mit den ich ihn gefüttert habe. Beim ersten "Probebrand" (ca. 3,5 GB Daten als Daten-DVD) gab es nach ca 35 Minuten eine Fehlermeldung von Nero ("Brennvorgang abgebrochen, kann nicht auf Medium schreiben" oder so ähnlich) und danach war Schluß mit lustig. Das LW und auch der IDE-Port 2 waren aus dem Gerätemanager verschwunden. Selbst im BIOS wurde für das Gerät am IDE 2 "None" angegeben. Auf Nachfrage beim Verkäufer meinte der, es könne an der fehlerhaften Einstellung des Brenners liegen, was den Maste-r/Slave-Status angeht. Ich solle es mal mit ´ner Firmware für den Brenner versuchen. O_x (Das LW hab´ ich inzwischen wieder zurückgeschickt und meinen alten Brenner wieder eingebaut. Der macht wenigstens überhaupt was, wenn auch langsam... :p ) Nun meine Frage: Gibt es diese Master-/Slave-Geschichte bei Laptops auch? Ich hab doch eh nur die Möglichkeit zum Anschluß von einer HDD am IDE 1 und einem Wechseldatenträger-LW an IDE 2. Oder hat der Verkäufer mir in diesem Fall Käse erzählt?

Antwort 1 von mblank

hi,

also ich hab schon eine paar laptops auseinander genommen und schon etliche platten rausgebaut

da war nie ein jumper, die brücke ist vorhanden, wenn man die platte in nen desktop setzt muss man ja gegebenenfalls nen jumper stecken können

und am brenner hab ich da auch nie einen gefunden
(aber ich laß mich da auch gern belehren)

was mich vielmehr interessiert, ursprünglich wurde das laufwerk ja anscheinend erkannt, eingebunden
usw. ohne master /slave- gehampel
und mit einmal ist es weg , wird auch nicht vom bios erkannt, würde eher auf nen defekt des laufwerks tippen

bekommt das laufwerk denn noch strom ?



andré

Antwort 2 von Scrat

Hi André,
das mit dem Laufwerksdefekt ist auch meine Vermutung.

Das Laufwerk bekommt noch Spannung - die Laufwerkslampe leuchtet und man kann auch die Schublade öffnen.

Der Verkäufer hat etwas von Software-Patch geredet, womit man die Master/Slave-Geschichte regelt.
Aber offen gesagt: Wieso sollte man für ein Laufwerk, welches zu 99% in Laptops eingesetzt wird, in welchen man sowieso keine 2 Laufwerke pro IDE-Kanal anschließen kann (wohin denn mit dem Teil? Auf den Deckel kleben? :) ) sowas überhaupt den Slave-Mode wählen?
Von daher gehe ich davon aus:
Erstens: Alle DVD-Kombos im Slim-Format sind Master-Laufwerke
Zweitens: Das Laufwerk wurde erkannt und ist beim brennen der ersten DVD verreckt. Wenn es erkannt wurde, MUSS die Einstellung richtig gewesen sein.
Das ist zumindest meine Auffassung.

Aber vielleicht hat ja jemand andere Informationen dazu...

Gruß

Jo