Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

GeForce 6600GT, spiele stürzen ab!!!





Frage

Hallo alle zusammen, also ich hab mir vor ein paar tagen die geforce 6600 gt gekauft, und kann seitdem kein einziges game mer zocken, alle stürzen sie ab. vorher hatte ich die geforce fx 5500 drin, da lief alles perfekt, nur die grafik war mir halt nich gut genug. hab seitdem ich die neue graka habe schon 6 oder 7 mal xp neu aufgespielt, bringt aber alles nix, neuesten forceware treiber hab ich auch drauf, aber nix geht. alles andere kann ich problemlos machen, filme, programme, einfach alles, system läuft rund wie immer, nur das zocken von games geht nicht, und dafür das das ne graka zum zocken sein soll, ist es ganz chön armselig das es nicht geht. hoffe ihr wisst weiter, ich nicht mehr. danke im vorraus. mfg andre

Antwort 1 von uwei

Würde sagen Karte defekt, Netzteil zu schwach oder Problem vor dem PC.

-Lüfter, Temperatur, Netztteil prüfen
-DirectX 9.0c - Diagnose: Start/Ausführen/dxdiag >> Anzeige
-Chipsatzttreiber prüfen
-Karte tauschen(die 5500 sollte ja dann wieder problemlos gehen) >> Karte umtauschen

Antwort 2 von Locke

Und für gute Kühlung sorgen.
Ist das etwa eine passiv gekühlte Karte?
Mache mal das Gehäuse auf und lasse den Deckel offen..... teste.

Gruß
Locke

Antwort 3 von Supermax

Ich tippe mal dein Netzteil ist zu schwach, oder der bei AGP-Karten erforderliche zusätzliche Stecker für die Stromversorgung ist nicht oder nicht ordentlich angeschlossen.

Abhängig von der übrigen Hardware brauchst du für diese Karte mindestens ein 350 Watt Netzteil.

Antwort 4 von GeLoKK

Ich habe nur ein 230 Watt netzteil, reicht das nicht aus, weil auf der packung steht au nix, das man ein 350 watt oder besser braucht.
Meinen kühler entstaube ich so alle 14 tage einmal, da sammelt sich immer richtig schnell was an.
mein gehäuse ist eigentlich immer offen, keine ahnung warum, aber ich finds irgendwie besser.
die temperatur der graka weiß ich net, aber sie auf keinen fall heiß, noch nicht mal warm.
meine cpu weißt eine temp von ca. 45°C auf.

uwei: was meinst du mit chipsatztreiber prüfen, oder besser wie mach ich das, kp wie????
hier einmal meine pc daten:
amd athlon 3100+, 2,2 GHz
asus K7 M848A mainboard
creative live! 24bit soundkarte
80 GB Samsung, intern
300 GB Samsung, extern
Netzteil - 230 W
( und die ((GeForce 6600 GT)) ) meiner meinung nach ein fehlkauf, ati saphire x1600 xt, 512mb besser, oder?
THX
mfg GeLoKK

Antwort 5 von uwei

230W ist schon arg mager.
Andere Karten der Klasse brauchen auch Strom für 3D. Wenn du Pech hast, ist´s dann das gleiche Spiel.
Was für eine 6600GT ist das denn? Hat sie auch einen zusätzlichen Stromanschluß?

Die Temperatur siehst du z.B. im Treiber oder auch mit dem Programm Everest.

Chipsatztreiber sind Treiber, damit Windows Bescheid weiß, was da so rumwerkelt auf dem Mainboard, z.B. AGP-Treiber. Kommt auf den Chipsatz an, ob nötig. Finden sich im Gerätemanager/Systemgeräte. Die Boardbezeichnung sagt mir nichts, gibt´s nicht bei ASUS.

Antwort 6 von Guy_Incognito

Moin.

Ich hatte auch mal so ein Problem.
Hab von einen GeForce 2 GTS auf eine FX 5600 aufgerüstet und der PC ist bei Spielen immer komplett eingefroren.
Hatte vorher ein 300W Netzteil drin, hab dann ein 400W Netzteil ausprobiert und siehe da, es läuft wie geschmiert.
Wenn du die Möglichkeit hast ein stärkeres Netzteil zu testen, tu es. Ist für mich die wahrscheinlichste Fehlerquelle.

Gruß, Micha

Antwort 7 von Papasagt!!!

Na mit einem 230W kann man ein 486er betreiben. Aber die neuere Generation an Rechner sollte zu mindest mit 350W ausgestattet sein, da solche Probleme sonst vor programmiert sind.

Selbst wenn die Graka keine zusetzliche Stromversorgung hat, benötigt sie je höher die Leistung der Karte ist, auch mehr Leistung an Strom was jawohl logisch sein sollte!!!

Lässt sich nach URI rechnen.

URI = ohmisches Gesetz

Antwort 8 von ralfb

mein DELL Dimension 4550 mit P4/2,66 GHz, 1 GB RAM, 2 HDDs, 2 DVD/RW, diversen Steckkarten (TV / Sound) und ner Graka ATI X800 SL (256MB) kommt mit einem 250 Watt Netzteil prima zurecht ...ist also immer eine Frage der Quallität

:))

Antwort 9 von GeLoKK

Also ich hab ne XPertVision GeForce 6600 GT - 256mb / DDR3
Das Board findest du auf der Seite www.pcchips.com,
K7 M848A.
Wenn ich Everest starte und auf anzeige klicke steht da:
PCI / AGP Video, wenn ich da rauf klick steht da einmal der name meiner graka und dahinter steht "Grafikkarte".
Daunter steht nochmal der name und dahinter "3-D Beschleuniger".
Dann steht unter "Chipsatz"
AGP-Version - 3.00
AGP Status - Aktiviert
AGP Durchsatzgröße - 128mb ( soll das nicht auf 256mb?)

Aktuelle AGP-Geschwindigkeit - 8x (wie stell ich das runter? im BIOS find ich nix)
Fast Write - nicht unterstützt (is auch aus)

hoffe das hilft weiter, in den system geräten stehen einige, könnt ihr mal nachsehen welcher da stehen muss und mir den einen dann mitteilen, dann seh ich ja ob der drin is oder nich, bevor ich die jetzt alle abschreib, da liest und schreibt man sich ja zu tode.
THX
mfg
GeLoKK

Antwort 10 von uwei

Erstmal steht bei der Karte überall 350W Netzteil empfohlen.
Hast du nun den zusätzlichen Stromanschluß am Netzteil angeschlossen?
Temperaturen o.k., Lüfter läuft? Steht auch bei Everest - Sensoren.

PCChips, hab ich mir schon gedacht, ist eben nicht Asus.
Der AGP-Treiber muß installiert sein.
Such im Gerätemanager /Systemgeräte nach AGP Controller. Entweder steht da schon SIS oder in den Eigenschaften des Controllers sollte eindeutig was von SIS stehen bei Treiber.
Wenn nicht, installieren(macht man normalerweise als erstes nach einer XP-Neuinstallation) und die Karte eventuell nochmal neu (de)installieren.

Wenn´s aber am Netzteil liegt, nützt alles nichts.

Antwort 11 von GeLoKK

Der lüfter von der karte läuft. Ich leih mir jetzt erstma ein 300 Watt netzteil und guck obs damit besser ist, wenn ja dann kauf ich mir ein 400 - 500 Watt teil.
in den systemgeräten steht
PCI-Bus
PnP Softwaregeräte-Enumerator
SIS-Acceleratet Graphics port
SIS-PCI-zu-ISA-Brücke, sind das die richtigen treiber oder zum. einer davon, hoffe ja???
Die Graka ist natürlich am netzteil angeschlossen,
Everest sagt, CPU - 62°C
Graphikprozessor - 42°C
thx

Antwort 12 von GeLoKK

ach ja, hab ich fast vergessen. wofür ist eigentlich der WDM Treiber der auf der CD mit drauf ist?
Den kann ich nicht installieren.
Braucht man den unbedingt, oder hat der irgendwas
mit HD-TV zu tun, weil ich das bei der Graka in den NView einstellungen auch HDTV und so stehen hab, es aber nicht anwählen kann (hab aber auch kein HD-Ready Fernseher).

Antwort 13 von GeLoKK

hab das netzteil jetzt mal ausgebaut und geguckt, das is doch n 350 W. hab mir jetzt aber noch vom kollegen ein 300 W netzteil geholt (geschenkt natürlich) und wollt fragen ob ich nich ales ausser meine graka an das 350 W. zu hängen und nur die graka alleine an das 300 W.
geht das oder soll ich das lieber lassen, nich das mir da irgendwas durchknalt.

Antwort 14 von uwei

Zwei Netztteile, weiß ich nicht, ob das eine gute Idee ist bzw. ob das funktioniert.
SIS-Accelerated Graphics Port ist der AGP-Treiber, sollte aktuell sein.

WDM-Treiber sind keine Grafikkartentreiber in dem Sinn, sind z.b. für Aufnehmen vom TV.

Wenn du auch noch DirectX hast und die Diagnosetests o.k. sind, sollte alles laufen.
Probier mal das andere Netztteil.

Temperatur der Karte ist o.k., die CPU erscheint mir etwas hoch. Wenn das ohne Last so ist, kann das auch Probleme geben.
Allerdings dürften die Spiele dann auch nicht sofort nach Start abstürzen und verschiedene Spiele etwas länger oder besser gehen. Außerdem sollte bei prozessorlastigen Programmen dann auch was passieren. Und mit der alten Karte wäre es dann genau so.

Eine andere Methode, die Karte zu testen, wäre mal der Einbau in einen anderen PC(Kumpel), der möglichst auch eine Nvidia schon drin hat.
Kann ja sein, daß sie defekt ist.

Antwort 15 von Locke

Zitat:
Den kann ich nicht installieren.

Warum nicht?
Welchen Treiber hast Du jetzt drauf?

Gehe doch mal in die Systemsteuerung und wirf unter Software alles runter was mit Nvidia Grafik zu tun hat, dann installierst Du den zuvor heruntergeladenen Treiber von Nividia

Gruß
Locke

Antwort 16 von GeLoKK

Sagt mal leute, is das ABIT UL8*Sockel 939*High-End Mainboard,
*DUAL-Channel*S-ATA*RAID*6-Kanal-Sound*LAN*AGP 8-FACH
n gutes Board oder eher weniger. Was haltet ihr von Abit?
Bin am über legen ob ich mir das board hole, weiß aber halt nich welches besser is, ein nForce4 Board oder oben beschriebene???
Könnt ihr da was zu sagen?