Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Wenn alter über 6 aber unter 18 dann betrag sonst 0





Frage

Hallo, Ziel: Wenn (alter>6 ABER alter<18 ;betrag;0) Meine Frage: Wie gebe ich das ABER ein. Ich will also die Beträge aller 7-17 jährigen da stehen haben. Danke MfG Cattivo

Antwort 1 von hilfebedürftiger

Außerdem soll die Formel nur dann angewendet werden wenn in einer bestimmten Zelle eine 2 steht!

Ihopeucanhelpme

Antwort 2 von JoeKe

Hallo hilfebedürftiger,

bei der geringe Menge an Informationen ist eine Hilfe nicht leicht!

A1 = Heute()
B1=Geburtsdatum
C1=Betrag
D1= 2

E1=WENN(UND(GANZZAHL((A1-B1)/365)>6;GANZZAHL((A1-B1)/365)<18;D1=2);C1;0)

Die Formel musst du deiner Aufteilung entsprechend anpassen.

MfG

JöKe

Antwort 3 von hilfebedürftiger

geht super so! danke

Antwort 4 von hilfebedürftiger

Doch noch eine Frage:

($U$2-E22)/365)>0  
ODER 0

Der errechnete Wert ist also NULL oder GRÖßER ALS NULL
Wie gebe ich das ODER ein?

danke
cattivo

Antwort 5 von JoeKe

Hallo,

($U$2-E22)/365)>=0


Gruß

JöKe

Antwort 6 von MixMax

also falls du das meinst:
ODER(($U$2-E22)/365)>0;($U$2-E22)/365)=0)

kannst du auch schreiben
($U$2-E22)/365)>=0

(GrößerGleich 0)