Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Durch einen Wert einen ganzen Datensatz aufrufen?





Frage

Hallo, ich habe eine Liste mit Namen (Tabelle 1) und jeder hat eine lfd. Nr. . Tabelle2 ist ein Formular. Nun will ich im formular nur die Lfd. Nr. aus Tabelle 1 einsetzen und er soll mir den ganzen datensatz aus Tabelle1 kopieren. Also, ich gebe im Formular bei B2 eine 5 ein und er bringt mir alle daten des datensatz 5! Es sind ca. 70 Datensätze. Danke cattivo

Antwort 1 von Saarbauer

Hallo,

Geht unter Umständen mit Sverweis(), da jedoch der Aufbau der Daten in Tabelle 1 nicht bekannt ist, nur als Hinweis.

Der Suchwert in Tabelle 1 muss in der 1. Spalte stehen

Gruß

Helmut

Antwort 2 von helpneeder

Hmm,

Tabelle 1
A=lfd nr. b=name c=geb.

Tabelle 2

C4=name c5=geb.

So ähnlich siehts aus(umstellen kann ich dass dann denke ich!)

thx
cattivo

Antwort 3 von helpneeder

Kennt sich jemand mit der Funktion DBAUSZUG aus?

Die könnte mir vllt helfen?

???

Antwort 4 von Saarbauer

Hallo,

versuch es mal mit

=SVERWEIS(B10;Tabelle1!$A$1:$C$70;2;FALSCH)

in Zelle C 10

Rest nach oben und unten ziehen und die 2 durch die entsprechende Spalte ersetzen

Gruß

Helmut

Antwort 5 von helpneeder

geht danke, warum steht das falsch drin?

Antwort 6 von Saarbauer

Hallo,

bei richtig müssen die werte aufsteigend sortiert sein.

Achtung bei zwei gleichen Werten wird nur der erste beachtet

Gruß

Helmut