Supportnet Computer
Planet of Tech

Supportnet / Forum / PDA/Mobile

Für die Anwendung ist eine neuere Version von Microsoft .net Compact Framework als die auf dem Gerät installierte erforderlich





Frage

Hallo, setzen ca. 50 Mobile Geräte vom Typ VPA 3 ein. Betriebssystem der PDA`s ist Windows Mobile 2003. Auf den Geräten ist eine Firmensoftware für unsere Servicetechniker installiert, diese soweit auch läuft. Bei manchen Geräten kommt während des Arbeiten dann aufmal diese Fehlermeldung: Für die Anwendung ist eine neuere Version von Microsoft .net Compact Framework als die auf dem Gerät installierte erforderlich und das Programm wird beendet. Das schöne ist, die Geräte sind meist schon 4 Monate lang im Einsatz, und ohne Veränderungen zu machen kommt der Fehler. Eine Neuinstallation hilft nicht immer. Hat hier irgendwer Ideen wieso Net Compact Framework erst Monate lang läuft aber dann nicht mehr aktuell sein möchte? Meine Vermutung ist mehr Windows kann auf irgendeine Datei nicht mehr zugreifen.... Danke Stefan Elschen

Antwort von



Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: