Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

excel summewenn suchkriterium von bis





Frage

Wenn ich bei der Funktion summewenn in excel das suchkriterium von bis eingeben will, funktioniert meine formel nicht mehr ... kann jemand helfen ? FOrmel für eine Zahl (4110) =SUMMEWENN(SuSa!A:A;"4110";SuSa!K:K) Wenn Formel jetzt aber addieren soll bei Zahlen von 4000 bis 4199 wie lautet sie dann ??? Grüße Eva

Antwort 1 von rainberg

Hallo Eva,

nimm SUMMENPRODUKT(), SUMMEWENN() kann ohne Umwege nur ein Kriterium bearbeiten.

=SUMMENPRODUKT((SuSa!A1:A100>="4000")*(SuSa!A1:A100<="4200")*(SuSa!K1:K100))

Achtung! Bei SUMMENPRODUKT() kannst Du keine ganzen Spalten referenzieren, die Zeilenindizes müssen immer angegeben werden und in allen Argumenten der Formel gleich sein.

Gruß
Rainer

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: