Supportnet Computer
Planet of Tech

Supportnet / Forum / Linux

Kubuntu bootet nicht





Frage

Hi, habe heute Kubuntu 6.06 installiert- ohne Probleme. Es bootet bis zum 2.Bildschirm, wo eigentlich der Balken von links nach rechts durchlaufen sollte, aber da tut sich nichts. Mein System: Intel E6600 Dual Core 1GB RAM 160 GB SATA Woran kann das liegen?? Danke

Antwort 1 von stefanix

Ist das System komplett tot, oder kommst du mit <strg><alt><F1> noch auf eine Konsole?

Antwort 2 von tommy60

Hallo,

nein da passiert überhaupt nichts.

Gruß

Antwort 3 von stefanix

Läuft denn Live-CD, bzw. das Live-System der Kubuntu-CD? Wenn ja, installier das System nochmal, vielleicht ist ein Fehler während der Installation aufgetreten.
Alternativ installiere mal Ubuntu und rüstet KDE mittels Packetmanager nach, ich hab auch schon von manchen merkwürdigen Problemen mit Kubuntu gehört, die mit Ubuntu nicht auftraten. Hört sich zwar blöd an, aber ... ;-)
Grüße, Stefan

Antwort 4 von tommy60

Hi,

hab jetzt nochmal Kubuntu heruntergeladen und installiert- das gleiche Ergebnis. Ubuntu bricht die Installation mit einer Fehlermeldung vom X-Server ab.
Habe beide Systeme mal spaßhalber auf einem älteren PC ( AMD XP 3000+ ) installiert, laufen beide einwandfrei.
Gibt`s denn da Unverträglichkeiten mit bestimmten Chipsätzen oder warum läuft das auf meinem neuen PC nicht?

Erstmal danke

Antwort 5 von Randolf

Du gehst falsch ran!
Schau Dir Deine BIOS-Konfig an und experimentiere mit den Boot-(Kern-)Optionen. Genau für diese Zwecke sind sie da.

Also erstmal das BIOS zurücksetzen, notfalls ACPI testweise ganz deaktivieren.
Ganz extrem wichtig sind auch die Einstellungen zur Grafikkarte. Hast Du eine Karte eingebaut, solltest Du unbedingt die onBoard deaktivieren!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: