Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

PC schaltet sich ab





Frage

Guten abend ! ich hab nen problem mit meinem rechner, der schaltet sich einfach von selbst ab. erst war es nur mal so und wurde dann immer öfter heut nacht ist er höchstens 20-60 minuten gelaufen bis er mal wieder aus ging vor ca 1 Woche ging einfach der monitor aus und da stand Attention H: irgend so ne zahl und V: mit irgend so ner zahl das war dann noch 2-3 mal passiert dann ging er aber einfach mal komplett aus mein AN schalter blinkte und mit diesem AN knopf ging er auch nicht wieder an und dann funtzte der AN knopf auch wieder und hat nicht mehr geblinkt naja und in den letzten 2 tagen wurde is immer öfter hier mal meine rechner daten aus everest kopiert Betriebssystem Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail) OS Service Pack Service Pack 2 DirectX 4.09.00.0904 (DirectX 9.0c) Computername DARTHAXES CPU Typ AMD Athlon 64, 2200 MHz (11 x 200) 3200+ Motherboard Name MSI MS-7010 (Medion OEM) Motherboard Chipsatz VIA VT8383 Apollo K8T800, AMD "Hammer" Arbeitsspeicher 512 MB (PC3200 DDR SDRAM) BIOS Typ Award (10/20/04) Grafikkarte Radeon X1300/X1550 Series Secondary (256 MB) Grafikkarte Radeon X1300/X1550 Series (256 MB) Monitor Medion MD1798OE [17" CRT] (123940137) Soundkarte VIA AC'97 Enhanced Audio Controller Netzwerkkarte VIA-kompatibler Fast Ethernet-Adapter (192.168.2.100) Ich hoffe alle wichtigen informationen sind dabei! Wäre froh wenn jemand weiß was mit meinem PC los ist LG axxes

Antwort 1 von Hauweko

Hallo,
für mich klingt das so, als wenn du eine Hitzeproblem haben könntest! Öffne deinen Rechner mal und schaue dir die Lüfter an, hauptsächlich den auf dem Prozessor, und mach sie gegenfalls sauber! Wenn Du Deinen PC übertaktet hast hast, solltest Du ihn zurück auf die Standardwerte stellen.


Gruss


Hans

Antwort 2 von Saarbauer

Hallo,

würde auch auf ein Temperaturproblem tippen. Es wäre interessant wann das passiert? Ich vermute bei Spielen, die viel Leistung benötigen, dann wird die CPU gut warm.

Könnte aber auch an der Spannungsversorgung liegen, wenn diese etwas mager ist.

Würde mal mit Everest die Temperaturen und Spannungen auslesen.

Gruß

Helmut

Antwort 3 von aXXes

danke für eure antworten doch das problem is leider noch nicht gelöst

ehm also die temperaturen sind ok ich hatte jetz ein paar tage wieder ruhe vor diesem problem aber gestern fing es wieder an
da ist er beim zocken ausgegangen

kam grad von arbeit und hoffte er geht endlich wieder naja hing jetzt 30 minuten drann das er mal vernümftig hoch fährt
dann als er endlich oben war sagte er neue hardware gefunden und irgenwas mit

EEPROM << keine ahnung was das ist jeodch hab ich mal bei wiki geschaut und im geräte manager

also das eeprom wird unter audio- / videocontroller mit einem ausrfezeichen gekennzeichnet also fehlt jetz auch noch ein treiber

und bei wiki stand irgendwie das es ein bootloader ist und son zwischenspeicher irgendwie auf m mainboard und das es auch mit dem cpu zusammenhängt
zum löschen seines speichers setzt er einen hohen spannungsimpuls aus

und da das mainboard auch einen spannungs schutz hat (glaube ich) kann es doch möglich sein das dieser zu hoch ist und das mainboard ausgeht oder???


naja wenn jemand weiß was nun nen eeprom ist und was ich nun machen könnt währ ich sehr dankbar ein bissl hilfe zu bekommen da ich auf den rechner angewiesen bin (desinge nebenbei )

Antwort 4 von Saarbauer

Hallo,

du hast ziemlich sicher ein Hitzeproblem, da der PC beim Zocken ausgegangen ist.

Du solltest daher mal die Temperaturen auslesen und wenn du schon dabei bist die Spannungen, da es auch daren liegen könnte (s a. AW 2).

Gruß

Helmut

Antwort 5 von Fizban

hallo aXXes,

das ist ein hitzeproblem.

das phänomen hatte ich bei meinem pc auch, weil ich beim zusammenbau wegen falscher schraubenköpfe keinen kontakt zwischen cpu und kühler hatte ( bei mir ging der nur wesentlich schneller aus .. habe nach 3 versuchen dann alles nochmal auseinander genommen und den fehler entdeckt .. nun läuft er ;) )

es ist leider nicht zu erlesen, ob du den rechner vor dem problem schon lange in betrieb hattest .. dann könnten wirklich verschmutze lüfter bzw lamellen die kühlung behindern.
ansonsten mal die wärmeleitpaste erneuern ... und evtl nach einem besserem cpu kühler auschau halten

wie sieht es denn mit der be-und entlüftung des gehäuses aus? .. auch eine möglichkeit des wärmestaus .. vorallem da dein rechner erst nach ziemlich langer zeit ausgeht ..

ich habe einen E6750 laufen .. und die temperaturen sind bei 24,5 grad raumtemperatur -> cpu 27 grad im windows betrieb bei einer system (gehäuse) temperatur von 36 grad (alles in celsius)

ich gehe mal davon aus, da du 2 radeon karten im crossfire modus betreibst, hast du dein netzteil entsprechend ausgewählt.

ein eeprom ist übrigens ein programierbarer speicherbaustein, auf dem je nach nutzungszweck eine feststehende software zur immerwiederkehrenden benutzung aufgeflasht wurde.

das einzige risiko, was mir bei meinem malheur auch durch den kopf ging, ist dass die abschaltung nicht schnell genug ging und irgendein bauteil beschädigt worden sein könnte, btw .. ist aber nicht zwingend so .. bei meiner cpu scheint alles ok zu sein :)

ich hoffe ich habe dir ein paar denkansätze geben können ... ansonsten fällt mir zu der problemstellung auch kein weiterer rat ein ..

viel glück

Fizban

Antwort 6 von TippInfo

1) Da würde ich aber das Stromkabel tauschen....

wenn der Fehler wiederkommt, dann das

2) Netzteil tauschen

wenn der Fehler abermals kommt, dann das

3) Mainboard (letzteres ist selten der Fall, außer der

PC wird schlecht belüftet..... dann wird das Mainboard langsam aber sicher irgendwann mal kaputt...)

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: