Supportnet Computer
Planet of Tech

Supportnet / Forum / PC-Sonstiges

Spybot 1.5 Install-Problem





Frage

Beim Versuch Spybot 1.5 zu installieren, kommt die Meldung: "ERROR SENDING REQUEST" und " Der Servername oder die Serveradresse konnte nicht verarbeitet werden" Hatte bis gestern die 1.4 er Beta-Version,. aber bei der kam beim Überprüfen ein RUN.DLL32-Fehler Muss man jetzt bei der Installation online sein, oder was bedeutet der S_C_H_E_I_S_S??? Danke

Antwort 1 von Bavarian

Online sein muss man anscheinend nicht..

Und andere hatten auch schon dieses Problem.
Lösung:
Zitat:
Musste bei den Internetoptionen unter den Einstellungen für die LAN- Verbindung den Localhost und Port herausnehmen und auf Automatisch setzen


Ich bin per DFÜ (SmartSurfer online)
Aber wie (wenn es daran liegt), stelle ich das an ?

Antwort 2 von Bavarian

***Problem wurde gelöst***

Antwort 3 von Bavarian

Hallo!
Das mit der Lösung bezog sich aber nur auf die Installation.
Das Programm startete dann ganz normal.
Aber nach dem Herunterladen aller Updates gibts neuen Ärger.
Jetzt tut sich nach einem Doppelklick aufs S&D-Icon nichts mehr.
Ausser dem Gebrumme beim Zugriff aus Disk-Laufwerk.
Es erscheint nicht das Spybot-Fenster

Ist jemanden was von einem Fehler in der 1.5er-Version bekannt.?

Thanks

Antwort 4 von spybot

also wenn ich mir so anschaue wie die 5fer version meine hosts datei ändert bin ich arg am zweifeln.

aber wenn du damit leben kannst dann immer zu.

Antwort 5 von Bavarian

Hi!
Was heisst denn damit leben können...

Ich könnte auch damit leben, ausspioniert zu werden.

Trotzdem habe ich es inzwischen hinbekommen, dass das Proggi läuft

Dank GOOGLE

Ansonsten verstehe ich nur Bahnhof :-((

Danke

Antwort 6 von Bavarian

So, ich habe es jetzt tatsächlich wieder runtergeschmissen.

Die genaue Versionsbezeichnung war übrigens 1.5.1.16

Heute kam beim Update-Versuch DIES HIER
Das brauche ich nicht wirklich.

Allerdings frage ich mich, ob dies hier ein KUMMERKASTEN ist oder ein HILFEFORUM ist.

Wegen der regen Beteiligung.
Das ist jetzt aber Schnee von gestern

Antwort 7 von latte

Zitat:
Allerdings frage ich mich, ob dies hier ein KUMMERKASTEN ist oder ein HILFEFORUM ist.
ein jammertal ist das manchmal mit den fragestellern ;-)

haste denn auch deine vorgängerversion 1.4 vorher deinstalliert?




ich habe mir die version 1.5.1.17 installiert, lauft suppper.






lg

Antwort 8 von Bavarian

@latte
Zitat:
ein jammertal ist das manchmal mit den fragestellern ;-)

Wem sagst du das.
Aber im Gegensatz zu anderen würde ich mich niemals von einer eigenen Anfrage ohne Rückmeldung verabschieden.
Egal ob gelöst oder nicht.
Auf alle Fälle würde ich sie noch mehrmals hochschieben ;-)

Zur Sache: Natürlich hatte ich vorher die alte Version entfernt.

Und vielleicht versuche ich es irgendwann in ferner Zukunft nochmal mit einer neueren Version

Danke

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: