Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Nach Gehäuse Wechsel geht der USB Anschluß nicht mehr





Frage

Habe an meinem PC das Gehäuse gegen ein Silentmax Gehäuse getauscht, seitdem funktioniert der USB Anschluß vom Mainboard nicht mehr. Beim Geräte- Manager taucht der USB Anschluß auf aber es steht jetzt: VIA Rev 5 und höher........ Es tut sich aber rein gar nichts egal was ich da dran hänge, es wird nichts erkannt. Treiber habe ich erneuert.Die XP 2 Service Pack Nummmer habe ich auch schon gemacht. Komischerweise geht aber die USB PCI Karte die ich am Mainboard habe ganz normal.Das Mainboard ist ein AliveSATA2-Glan. Hat irgenjemand eine Idee?

Antwort 1 von Mark

Hi Optimelk,

vielleicht ist der Onboard USB einfach defekt.
Wäre nicht das erste mal das eine Onboardkomponente kaputt geht, entweder von selber oder beim Hardwareumbau.
Vielleicht statische Aufladung beim Umbau.
Da du ja nichts am System geändert hast und nur das Gehäuse ausgetauscht hast, vermute ich mal nen Defekt.

Eventuell mal treiber erneuern. (Chipsatz) Und einmal USB aus dem Gerätemanager entfernen. Windows findet ihn dann wieder neu.

mfg Mark

Antwort 2 von euz

Hi Mark,
ich glaub auch das der Onboard USB einfach defekt ist.
Hast du eine Idee für ein anderes Mainboard kenne mich da nicht so aus. Max. 100 Euro. Für einen AMD X2 6000+.Wenn ich das Mainboard austausche muß ich dann XP neu instalieren?
gruß Optimelk

Antwort 3 von Mark

Hi,

leider bin ich bei AMD nicht bewandert. Ich nutze nur das Konkurrenzprodukt :-))

Aber ich denke mal da wirst du hier noch einige Vorschläge bekommen von anderen.

Zum Mainboardwechsel ohne Neuinstallation:

http://www.supernature-forum.de/tutorials-and-tipps/51773-xp-mainbo...

kurz gesagt,es geht. Allerdings auf jedenfall ein Systembackup machen, bzw. Daten sichern.

mfg Mark

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: