Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

USB Stick nicht erkannt





Frage

Hi, ein Rechner XP SP2 (USB onboard) erkennt keine USB-Memory-Sticks. Beide Sticks funktionieren an anderen Rechnern einwandfrei. An dem besagten PC funktionieren aber eine USB-Teledat und ein Drucker. Mit [url=http://www.tecchannel.de/download/tools/98720/usb_fehlerbehebung/]diesem[/url] Programm wurde auch kein Erfolg verbucht. Chipsatztreiber ist auch installiert. In der Datenträgerverwaltung ist auch nichts. Was könnte ich noch versuchen? Noch jemand eine Idee? Kann es sein das die Kiste nur USB-Geräte mit Stromversorgung erkennt? Würde mit man mit dem Einbau einer PCI-USB-Karte das Problem beheben? thx4 Penorek

Antwort 1 von nighttip

Abend, teste doch mit einen anderen Gerät, welche ähnliche Anforderungen wie der Stick hat, z.B. Kartenleser, Ladekabel für Handys oder 2,5 HD usw. . Im übrigen sollten die Spannungen im Gerätemanager in den erweiterten Eigenschaften zu den einzelnen USB-Geräten stehen, ggf. den Stromsparmodus dort deaktivieren. Eine Erweiterung der USB-Anschlüsse, wie von Dir schon vorgeschlagen, kann und sollte das Problem beseitigen. mfg

Antwort 2 von Penorek

Habe jetzt eine PCI-USB Karte mit zwei USB Steckpläzen eingebaut. (Karte wurde erkannt) Kein Erfolg. Für jede Idee dankbar bin.

Penorek

Antwort 3 von PcDock

Hi,

1. Versuch mal folgendes.

2. Rechner von Stromnetz trennen.!!!!!

3. Stützbatterie ausbauen.

4. Schliesse die Anschlüsse im Batteriehalter kurz.

PcDock

Hardware lebt und ist eigenständig

Antwort 4 von Penorek

Hi PcDock,

hat leider auch nicht geholfen. Stecke ich die Sticks in die onboard USB Buchsen leuchtet der Stick dauerhaft und es wird nach einem Treiber gefragt.
Stecke ich den Stick in die PCI-USB Karte leuchtet der Stick einmal auf und das wars. Keine Frage nach einem Treiber :-((((((((

Antwort 5 von PcDock

Hi,

1. und hast den keinen Treiber ?

2. Was ist das für ein Stick.?

PcDock

Hardware lebt und ist eigenständig

Antwort 6 von Penorek

Board msi ms-6382(E)

Stick: migthy night oder ähnlich

habe es mit mehreren versucht, nichts zu löten.

Penorek

Antwort 7 von Penorek

Finde keinen passenden Boardtreiber, habe den Via 4in one runtergeladen. Auf der Seite von MSI sehe ich nicht durch. Für jeden Link dankbar bin.

Antwort 8 von PcDock

Hi,

1. ist das ein Medion rechner.?

2. wenn ja dann schau doch bei Medion.

PcDock

Hardware lebt und ist eigenständig

Antwort 9 von Penorek

Hi Doc,

ein Medion Rechner ist das nicht. Auf dem Gehäuse steht Maxdata. Meine Nachbarin hat die Kiste geschenkt bekommen, weiß also nicht wo die Karre gekauft worden ist.

Penorek

Antwort 10 von PcDock

Hi,

1. das Board wurde von Medion eingebaut.

2. ..Clicke ..und gib bei "MED-S/N" dies ein 49780020010859

PcDock

Hardware lebt und ist eigenständig

Antwort 11 von Penorek

Hi Doc,

Danke für deine Mühe, leider hat das auch nicht geholfen. Sticks werden noch immer nicht erkannt.

Penorek

Antwort 12 von PcDock

Hi,

1. Treiber USB 1.1

2. Treiber USb 2.0

3. Patch behebt erkennung Probleme



PcDock

Hardware lebt und ist eigenständig

Antwort 13 von Penorek

Geht noch immer nicht. Schmeiß das Teil gleich aus dem Fenster. Meine Güte.. Kann es am Netzteil liegen?

Antwort 14 von nighttip

Hi, Du verfügst doch mit Sicherheit über verschiedene s.g. Live-CD's. Vielleicht hilft es diese zu benutzen, damit Du die Fehlerquelle besser einschätzen kannst. mfg

Antwort 15 von Penorek

Hi nighttip,

tatsächlich funktionieren die onboard USB Eingänge unter Bart-PE tadellos. Ich versuch es gerade mal mit einer Windows Reperatur.

Gruß Penorek

Antwort 16 von Penorek

tausche noch ein "e" gegen ein "a"

Antwort 17 von Penorek

Die Reparatur ist ordentlich in die Hose gelaufen. Werde die Daten Sichern und Windows neu installieren. Alle Komponenten des Rechners sollen von Dell sein. Schaun wa mal.....

Penorek

Antwort 18 von Penorek

Habe jetzt Windows neu installiert. Nachdem ich die alles ausgebaut und gereinigt hatte, konnte ich die Boardbezeichnung ablesen. (MS-6390) Also hat everest was falsches angezeigt.
Die USB-Sticks wurden auch ohne installation des Chipsatztreibers angezeigt. Na jedenfalls klappt jetzt alles.

Danke an nighttip und insbesondere an PcDock

Gruß

Penorek

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: