Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Defektes Notebook von Medion





Frage

Hallo zusammen, ich habe seit 2004 einen Medion Laptop, genauer gesagt den MD95300. Vor kurzem ging mein externes Netzteil nicht mehr, zumindest dachte ich das, da nur die Akkuanzeige angezeigt wurde und nachdem der Akku leer war ging nix mehr. Also habe ich mir ein neues Netzteil besorgt. Die Daten, wie z.B. Volt,... genau gleich wie beim Originalen. Leider brachte dies mein Laptop nicht zum laufen. Genauer gesagt, funktioniert das Netzteil, aber sobald ich es an das Notebook anschliesse erlischt die LED am Netzteil. Nun meine Frage: Kann es einen Kurzschluss auf dem Mainboard gegeben haben? Oder was kann sonst defekt sein? Ich würde ja gerne den Medion Support nutzen, aber nachdem meine Garantie abgelaufen ist, verlangen die pro Minute 1,19€ und per Mail will Medion ein Paket berechnen für 4,99 € Bisschen viel finde ich, dass Sie mir sagen ich soll es einschicken und sie machen mir einen Kostenvoranschlag. Weiss einer vielleicht was ein Reparatur ca. Kosten würde? Vielen Dank für eure Hilfe MfG und noch ein schönes Fest Bernd

Antwort 1 von BatBuster

Probier doch mal das Notebook ohne Akku nur mit dem Netzteil zu betreiben. Vielleicht ist ja nur der Akku hin......

So long,

BatBuster

Antwort 2 von kuno1919

Hallo BatBuster,

das habe ich auch schon versucht - gleicher Erfolg, nämlich keiner.

Greetz

Antwort 3 von BatBuster

Zitat:
....aber nachdem meine Garantie abgelaufen ist....


Ganz sicher, dass das der Fall ist? Wenn Du das NB bei Aldi gekauft hast, sind da 36 Monate Garantie ab Kaufdatum drauf, nicht nur 24.... (aber wie gesagt, nur wenn Du es bei Aldi gekauft hast).

So long,

BatBuster

Antwort 4 von kuno1919

Ja, JETZT bin ich sicher das die Garantie abgelaufen ist, da ich das NB im November 2004 gekauft habe. Also egal.
Blöd

Weisst du zufällig, was eine Reparatur Kosten würde? Aber wahrscheinlich lohnt das nicht mehr.

Danke

Antwort 5 von BatBuster

Tja, das kann ich Dir leider auch nicht genau sagen..... scheinbar ist die Abteilung DC/DC defekt, wenn das bei dem Gerät eine einzelne Platine ist, wirds nicht sooo teuer. Wenn das allerdings auf dem Mainboard integriert ist und dieses komplett getauscht werden muss.... tja...... dann lohnt sich die Reparatur fast nicht mehr........ Ich würde aber trotzdem das Gerät einsenden, auch wenn der KVA nicht umsonst ist....

So long,

BatBuster

Antwort 6 von Randolf

Wie weit ist Mühlheim (Ruhr) von Dir entfernt?

Wo wohnst Du?