Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Media Player 11 gibt keine Daten wieder...





Frage

hallo @all Ich habe folgendes Problem, habe mir seit kurzem den WMP11 installiert, und seid dem habe ich Probleme mit Wiedergaben von Musik und Filme.... vorher war WMP10 und da hat alles gefunzt.. was könnte das Problem sein? *Treiber sind alle Installiert* hier ein bild <a href="http://tinypic.com" target="_blank"><img src="http://i5.tinypic.com/4h1kpqb.jpg" border="0" alt="Image and video hosting by TinyPic"></a>

Antwort 1 von Siggy123

Hallo,

lad dir mal das

SLD Codec Pack 2.2

herunter und spiel die Dateien dann im WMP ab!

Siggy

Antwort 2 von Hans_die_Geige

Hallo Siggy

habe es runtergeladen und wollte es Installieren...

jetzt kam diese Meldung beim Installieren der Datei

DllRegister in C:\Windows\system32\ac3filter.ax failed

was nu????

Antwort 3 von Siggy123

Hallo,

bricht die Installation dann ab ?

Wenn ja lösch alles wieder, starte neu, und versuchs nochmal!

Siggy

Antwort 4 von Hans_die_Geige

ne die geht weiter, da kommen dann noch so zwischen 10 und 20 andere Fehlermeldungen..

Antwort 5 von Siggy123

Hallo,

lösch alles wieder und versuch das

XP Codec Pack 2.0.6

Siggy

Antwort 6 von Hans_die_Geige

da kommt auch ne Fehlermeldung...
könnte es sein das meine Soundkarte kaputt ist ???
das deshalb da nicht kommt...????

Gruß
Christian

Antwort 7 von Siggy123

Hallo,

ich glaube nicht, dass deine Soundkarte defekt ist, da beim WMP10 ja alles noch in Ordnung war.

Du könntest dir zum Test z.B. Real Player downloaden und da Sound und Videos Testen:

Real Player 10.5

Oder lade dir den WMP 10 wieder runter:

Windows Media Player 10

Siggy

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: