Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

PC hinüber?





Frage

Hi Leute! Ich wollte mal fragen ob mein pc hinüber ist? denn als ich vorhin Anno 1701 gezoggt habe ist der PC einfach so ausgegangen ohne das ich was gemacht habe! Jetzt geht der PC zwar noch an aber fährt nicht mehr hoch! kome nochnicht mal ins BIOS es geht nix mehr , er geht an und lüfter und licht vorne leuchten aber mehr auch nicht! der bildschirm geht nicht an und die Tastatur ist auch tot! ist der PC kaputt? daten meines PC's wenn es euch hilft: Prozessor: Intel(R) Pentium(R) D CPU 2,66 GHZ L2 Cache: 2.048 KB RAM: 1024 MB AENON Mainboard: 4CoreDual-VSTA Graka : GeForce 7100 GS OEM Windows XP Hmoe Edition Service Pack 2 kann es vielleicht sein das irgentwas durchgeschmort ist? ich habe jetzt voll schiss das der hin ist! habe ihn erst seit 4 tagen!!!! das kann doch eigentlich nicht sein oder? Bitte helft mir! Danke schonmal im vorauss MFG Liko

Antwort 1 von air-pilot

Hi,

seit 4 Tagen hast Du den....beim Händler auf die Theke stellen (wenn er neu war) oder den Kundendienst anrufen.

gruss air-pilot

Antwort 2 von liko

könnt ihr mir nicht so sagen was es ist? dann kan ich es ertsma so probieren vielleicht bekommen wir ihn ja wieder hin!
wäre echt nett wenn ihr es mal versucht! denn zum Händler kann ich nicht ! der ist von ebay!!!

danke schonmal

Antwort 3 von Robbe

Wenn Du den nicht grad beim Händler geklaut hast, sonst irgendwelche Schwierigkeiten mit dem Verkäufer hast oder DIREKT nach dem Kauf irgendwelche GraKa- oder CPU-Kühler ausgetauscht hast , würde ich den UNBEDINGT wieder hinbringen.

Dafür hast du (beim Kauf) eine verbriefte GARANTIE.

Da, nach 4 Tagen, schon selber dran rumzubasteln, GEFÄHRDET diese Garantie nur (!) (wenn Du etwas machst, und der Händler kann es Dir nachweisen (Siegelbruch am Gehäuse o.ä..), hast Deine Chance auf Umtausch (oder kostenlose Reparatur) verwirkt!).

MfG Robbe

Antwort 4 von liko

ich habe schon ne Graka eingebaut und einen zusätlichen Lüfter! das kan er sehen! das ist es ja! also wisst ihr nicht ufällig was es sein kann?

Antwort 5 von alf-761

Hallo!

Könnte z.B. deine neue Grafikkarte sein.

Greeting from Saxony Alf

Antwort 6 von liko

ich habe ja die andere wieder eingebaut und sogar die Mainboard Batterie und den RAM ausgenomen und wieder rein gebaut! und immernoch das gleiche!

Antwort 7 von air-pilot

...also eins versteh ich nie. Nach 4 Tagen baut man gleich eine neue Graka und Lüfter ein??? Ich denke Du hast beim Einbau irgendwas falsch gemacht, oder ein Kabel abgerissen, beschädigt oder gelockert. Einfach mal alle Verbindungen checken.

Antwort 8 von alf-761

Hallo!

Gibt der PC beim Starten irgendwelche Pieps Töne von sich außer den Normalen, die er immer beim Start bringt?

Greeting from Saxony Alf

Antwort 9 von liko

habe ich nachgeguckt! auch nicht! ich kann ja noch nicht mal das laufwerk aufmachen wenn ich den PC versuche anzumachen! es reagiert garnix ! kann mann den PC nicht irgentwie wieder zum Anfang machen? also sogesehen neu "Booten"? oder sowas in der Art?

Antwort 10 von air-pilot

Da, nach 4 Tagen, schon selber dran rumzubasteln, GEFÄHRDET diese Garantie nur (!) (wenn Du etwas machst, und der Händler kann es Dir nachweisen (Siegelbruch am Gehäuse o.ä..), hast Deine Chance auf Umtausch (oder kostenlose Reparatur) verwirkt!).

@Robbe

stimmt so nicht ganz. Eine RAM-Aufrüstung z.B. darf ich immer vornehmen. Da wird natürlich dann auch das berühmte Siegel beschädigt. Ausserdem kann ich den PC auch reinigen oder soll der im schlimmsten Fall 3 Jahre im *Z* ersticken.

gruss air-pilot

Antwort 11 von air-pilot

@liko

...jetzt verstehe ich gar nix mehr. @alf... fragte, ob er Piepstöne von sich gibt. Was willst Du nach nachgucken - hören-hören...Was für en Laufwerk machst Du auf? Da er tot zu sein scheint, ist irgendein Kabel nicht richtig fest oder da, wo es nicht hin gehort.

Antwort 12 von liko

Kabel mäßig habe ich garnix umgesteckt! Nochmal: also wenn ich den PC anmachen will reagiert die tastatur nicht , der Bildschirm geht nicht an, und ich kann das Laufwerk auch nicht aufmachen! es kommt keine reaktion! Also an den Kabeln kann es nicht liegen denn ich habe ja nix mit gemacht! der lüfter von der CPU und das licht vorne an der Front gehen! das wars aber auch! ich weiß nicht was das sein kann?!?!?!?!?!?

Antwort 13 von alf-761

Hallo!

Pieps Töne??????

Greeting from Saxony Alf

Antwort 14 von liko

Normaler weise beim hochfahren aber e fährt ja nicht hoch! ergo: keine Piepstöne!!!!

Antwort 15 von Friedel

Ein PC ist ein modulares Gerät. Das bedeutet u.a., dass man nach belieben Module austauschen kann, ohne die Garantie zu gefärden. Die Garantie für den PC gilt in der Regel für alle seine Module. Das wurde übrigens auch schon mehrfach gerichtlich bestätigt.

Allerdings bedeutet eine Garntie nicht, dass der Hersteller oder der Händler grundsätzlich bei defekt haftet. Wenn deine GRaka z.B. das Netzgerät überlastet hat, ist das dein Fehler. Du musst bist natürlich dafür verantwortlich, dass die Module, die du einbaust, auch zu den anderen passen.

Da der Rechner offensichtlich nicht piept und auch BIOS-Bild erscheint, vermute ich, dass das netzgerät kaputt ist oder ein Stecker vom Netzgerät nicht richtig sitzt. In erstem Fall ist es recht wahrscheinlich, dass die Graka die Ursache war.

Antwort 16 von alf-761

Hi!

Einfach mal eine dumme Frage. Ist es der Lüfter von der CPU oder der vom Netzteil der anläuft?

Beim einschalten Piep Ton einmal am PC, ist jedenfalls bei mir so, und an all den anderen Compis wo ich dran gearbeitet habe.

Greeting from Saxony Alf

Antwort 17 von liko

ich habe ja wieder die alte eingebaut is aber immernoch so! meint ihr ich soll das Netzteil mal austauschen? Die ich jetzt drin habe ist ach hier guckt ihn euch an!

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=1500...

und die ich dann im nach hinein eingabaut habe war eine 256 MB! also kan sie das Netzteil garnich überlastet haben!

Und es ist der Lüfter von der CPU der geht!

Antwort 18 von liko

es war auch so das wo ich den PC danach nochmal eingeschaltet habe ist 2 mal die sicherung im Haus rausgeflogen! kann es sein das es das Netzteil ist das ein kurzschluß hat oder so?

Antwort 19 von MCC1

Hallo,

das klingt alles sehr nach Netzteilschaden. Die Frage ist ob eventuell noch mehr inMItleidenschaft gezogen wurde. Ich weiss nicht ob du den Rechner mit Garantie gekauft hast, wenn ja setz dich mit dem Verkäufer in Verbindung.
Ansonsten den Rechner aufschrauben und auf Schmorstellen bzw. Gestank untersuchen. Wenn du kannst miss mal ob das Netzteil noch alle Spannungen liefert (12 Volt und 5 Volt). Wenn du nichts findest ausser im Netzteil, geht das versuchen los mit einem anderen Netzteil. Mit ein bisschen Pech himmelst du dabei aber auch das neue Netzteil oder weitere Teile im Rechner, deshalb, wenn du keine grosse Ahnung davon hast, bring den Rechner zur Reparatur.
Und Vorsicht beim Arbeiten an offenen elektrischen Teilen!
Gruss
Stefan

Antwort 20 von kugelsprung

Stimme da vollkommen mit MCC1 überein. Da du ja sagst, dass du einen zusätzlichen Lüfter mit eingebaut hast ist es auch sehr wahrscheinlich, dass das 400 Watt Netzteil überlastet ist.
Wenn ein Netzteil überlastet ist (was übrigens zu einem beliebigen Zeitpunkt passieren kann, auch wenn der PC vorher schon ne Weile problemlos lief), dann fliegt normalerweise im Netzteil die Sicherung raus. Das bedeutet, dass es keinen Strom mehr liefert, egal welche Module du nachher einbaust (also auch wenn du deine alte GraKa wieder reinhängst).
Mein Vorschlag wäre ein neues Netzteilzu kaufen (aber dann natürlich mit mehr als 400 Watt). Das kannst du dann auch allein einbauen, da sollte nix schief gehen.
Ich rate dir außerdem auf keinen Fall das Netzteil aufzuschrauben, da gibt es Stellen drin, wo 220 Volt langfließen die nich allzu gesund sind. Am besten ist vor jedem Öffnen des Gehäses:
1. Netzstecker ziehen
und
2. hinten den Schalter am Netzteil auszuschalten.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: