Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

PC bootet nicht mehr





Frage

Hallo, vor kurzem blieb mein PC in laufendem Betrieb einfach stehen. Danach ließ er sich nicht mehr booten (Pieptöne ließen darauf schließen, dass das Motherboard defekt ist). Das Motherboard wurde inzwischen gewechselt, der PC bootet trotzdem nicht. Er zeigt lediglich an, dass Windows nicht korrekt gestartet werden kann ("Windows konnte leider nicht erfolgreich gestartet werden. Dies kann durch eine vor kurzem erfolgte Hardware- oder Softwareänderung verursacht worden sein"). Danach blinkt nach betätigen der Enter-Taste oben rechts der Cursor. Festplatte, Motherboard, Arbeitsspeicher wurde bereits ohne erfolg gewechselt. Auch alle anderen Erweiterungskarten wurden schon abgesteckt. Der Selbsttest, der sonst beim starten immer erscheint, kommt seit dem Motherboard-wechsel nicht mehr. Ins Bios kann man ohne Probleme. Außerdem bleiben alle Boot-CDs hängen (Windows-Setup, Linux, Notfall-CDs, etc.). Eine CD mit MS-DOS funktioniert allerdings. Könnte evtl. der Prozessor defekt sein? Technische Daten: Intel P4 2,66 GHz Samsung DDR2 Arbeitsspeicher 333 MHz 512 MB Motherboard MSI-6701

Antwort 1 von Becks456

("Windows konnte leider nicht erfolgreich gestartet werden. Dies kann durch eine vor kurzem erfolgte Hardware- oder Softwareänderung verursacht worden sein").


Wenn du das Mainboard wechselst muss Windows neu installiert weden.
Das ist ganz normal.

Antwort 2 von Djangle2003

das funktioniert leider nicht, da ja (wie oben beschrieben) keine der CDs startet, auch nicht die windows-CD. Nachdem unten die informationen erschienen sind (automatische systemwiederherstellung > F2 und RAID-treiber > F6) bleibt die CD einfach stehen. das gleiche passiert z. B. auch bei einer Linux-CD sobald es die ramdisk laden will. sie bleibt einfach stehen. der RAM ist aber zu 100% in ordnung.

Antwort 3 von uwei

Woher weißt du, dass der RAM in Ordnung ist und zum Board passt, wenn du nicht booten und ihn testen kannst?

Den Selbsttest, wenn damit der RAM-Check des Bios gemeint ist, kann man im Bios festlegen.

Das Mainboard ist wohl aus einem Komplettrechner und was darauf läuft und funktioniert, erfährst du vom Hersteller des Komplettrechners.

Ob das Mainboard überhaupt in Ordnung ist, ist dann auch nicht unbedingt gesagt, da es ja wohl von ebay stammt.

Antwort 4 von Djangle2003

wie oben geschrieben, funktionieren CDs, mit denen man in den MS-DOS modus kommt. somit kann man das kleine tool memtest86 benutzen um den ram zu testen. er funktioniert laut dem tool einwandfrei und passt auch zum board.
der selbsttest ist im bios festgelegt, wird aber trotzdem nicht angezeigt beim booten. bios ist auch zu 100% funktionsfähig und wurde mit mehreren verschiedenen versionen zu testzwecken geflasht. immer das gleiche.
das mainboard selbst ist neu war unbenutzt.
die festplatte wurde auch zu testzwecken in ein externes gehäuse gesetzt und über VMWare gebootet (ohne änderungen) sowie auf fehler überprüft...
es treten bei allen komponenten keine fehler auf und es sind auch keine defekte vorhanden... somit bleibt eigentlich nur noch der prozessor, der noch nicht getestet wurde... habe inzwischen einen bestellt und werde den (sobald er da ist) testen.
trotzdem vielen dank... ich werde wieder posten sobald ich den neuen prozessor hab. hoffentlich mit erfolg. ansonsten wüsste ich nicht mehr, wieso sich der PC nicht mehr booten lässt.

Antwort 5 von uwei

Zitat:
das mainboard selbst ist neu war unbenutzt.
Woher denn? Von MSI ist das Board jedenfalls nicht bzw. nicht für den Einzelverkauf, denn es existiert dort nicht und es gibt damit auch keinen Support dafür seitens MSI.
Somit , rein theoretisch, ist ja nicht mal bekannt, welche Hardware das Board überhaupt unterstützt.
Wenn das Board neu ist, hast du ja sicher ein Handbuch dazu bekommen...

Was den Selbsttest betrifft, je nachdem, wie die Option im Bios heißt, der RAM wird mehrmals durchgezählt, wenn die Option deaktiviert ist.
Ansonsten erfolgt nur kurz die Anzeige des Gesamt-RAM.

Mit mehreren verschiedenen Versionen geflasht?
Was für Versionen, von MSI? Es gibt keine Biosversionen von MSI für das Mainboard.

Wenn es mit der CPU nicht klappt, versuche es doch mal mit einem handelsüblichen Mainboard, also keinem OEM-Mainboard.

Antwort 6 von uwei

Wenn im Bios ACPI deaktivierbar ist, versuch das mal und wiederhole dann die Installation.

Antwort 7 von Djangle2003

Problem gelöst. Es war tatsächlich der Prozessor. Neuen eingebaut, alles funktioniert wieder wie vorher.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: