Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Win98 startet nicht





Frage

Hallo. Mit Win 98 habe ich folgendes Problem: Nach dem Start ist nur der grüne Windows-Bildschirm zu sehen, ohne Desktopverknüpfungen. Auch die untere Sybolleiste verschwindet unmittelbar nach dem Hochfahren. Ich habe es bisher mit Windows-Setup und scanreg /restore oder so ähnlich versucht. Da ich wegen dem Fehler nur auf DOS-Ebene arbeiten kann weiß ich nun nicht mehr weiter. Wer kann mir helfen?

Antwort 1 von günter.

hallo magebo,
was meinst du mit "so ähnlich" - hast du ein komplettes setup von der rom durchgezogen oder eher nicht?
wenn ja, ist's trotzdem keine gewähr, dass alles funktioniert. auch restores können bereits "unerwünschte" registryinhalte wiederherstellen, da nur 5 gespeichert werden und die erste nur 5 neustarts zurückliegt. hast du's mit dem ältesten datum der cab-dateien versucht?

wenn beides nichts nutzt, könntest du evtl. auch mal den windows\desktop ordner inspizieren, ob der überhaupt icons gespeichert hat. ansonsten wüßte ich auch nicht weiter, weil ich solche reperaturen hasse, sie so viel zeit verschwenden können, daß ich lieber gleich neu installiere - allerdings ... ich kann dir nur für die zukunft empfehlen, eine manuelle extrasicherung der registry anzulegen (ich speichere mir gleich eine komplette kopie von partition c: mit der ich in drei minuten ein sauberes windows laufen hab', keine lust, an dem doofen programm herumzuschrauben...
günter.

Antwort 2 von magebo

Hallo Günter.
Mit "so ähnlich" meinte ich den DOS-Befehl. Das Setup lief komplett von der Windows-CD. Da fällt mit ein, dass da eine Fehlermeldung auftauchte mit "c:\windows\system\shdocvw.dll" und eine mit "c:\windows\system\shdoc401.dll" seine möglicherweise beschädigt. Die Meldungen habe ich ungeduldig weggeklickt. Jetzt versuche ich gerade, die beiden Dateien von der Windows-CD zu extrahieren. Aber wo suchen und finden? Gibt es vielleicht irgendwo ein Verzeichnis welche Datei in welchem cab-Archiv steckt?
Bei scanreg /restore habe ich die gestrige Version genommen. Früher geht nicht, weil scanreg jetzt auch nicht mehr funktioniert.

Antwort 3 von günter.

ich kenne kein solches verzeichnis. um in die cab-dateien zu sehen, gibt es ein kleines programm namens cabview.exe. der haken für dich ist jedoch, dass cabview.exe im windows installiert werden muss (kein dos-prog.)... - geht denn dafür wenigstens der abgesicherte modus?

Antwort 4 von LoLo

Hi, du kannst es nochmal mit scanreg /fix versuchen. Dieser Befehl repariert die Registrie.
Ich nehme an, dass beide Dateien in der Registrie eingetragen sind, aber auf dem Rechner nicht vorhanden sind oder im falschen Pfad liegen.
Hast schon mal nach beiden Dateien auf dem PC gesucht?

Antwort 5 von magebo

Hallo zusammen.
Vielen Dank für Eure Tipps. Ich habe alles durchprobiert und mir dadurch erstaunliche DOS-Kenntnisse angeeignet. Aber es war immer dasselbe: grüner Bildschirm und nichts anzuklicken.
Ich habe dann den Rechner in meiner Verzweiflung einfach wieder und wieder neu gestartet - und siehe da: plötzlich ging's wieder. Kein Ahnung warum, aber das ist mir jetzt auch egal. Hauptsache er läuft.
Deshalb freut Euch mit mir. Ich danke Euch!
Magebo

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: