Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Bixen gehen nicht Logitech X-230





Frage

aslo. hab mia neue boxen bestellt(LogitechX-230). hab sie auch ordnungsgemäßangeschlossen ,aba sie funktioenieren nicht. Sie gehen an und so und sie funktio0nieren auch wenn ich sie an meinen MP3 Stick anschliesse. Aba mein Computer sagt immer ich hätte Probleme it meinem Audiogerät, obwohl ih alles richtig angeschlossen hab. kann mia mal bitte einer helfen damit ich das wieder auf die Reihe bekomm. Sag schon mal im vorraus dan ke ne. Tschüss. gez.: turbowolf

Antwort 1 von Saarbauer

Hallo,

vermute mal der Treiber für die Soundkarte ist nicht installiert.

Für weitere Hilfe wäre es sinnvoll mal ein paar Angaben zum PC und BS(vermute WIN ???) zu machen, da wir nicht hellsehen können

Gruß

Helmut

Antwort 2 von PcDock

Hi,

1. "Aba mein Computer sagt immer ich hätte Probleme it meinem Audiogerät, obwohl ih alles richtig angeschlossen hab."---> dann wir das Problem nicht bei den Boxen liegen.!

2. es sieht doch so aus , das deine Soundkarte nicht richtig installiert ist.

3. Schauemal im Gerätemanager ob du bei der Soundkarte ein "!" steht.

PcDock

Hardware lebt und ist eigenständig

Antwort 3 von turbowolf

wo kann ich nach lesen ob meine soundkarte installiert wurde oda nich

Antwort 4 von Saarbauer

hallo,

da du keine Angaben zum BS machst, kann ich nur auf den Gerätemanager bei WIN XP z.B. hinweisen.

Gruß

Helmut

P.S. Du sitzt vor dem PC und wir sollen dir mit deinen Angaben helfen, es ist in diesem Fall etwas viel verlangt. Lese mal meinen Hinweis in AW 1

Antwort 5 von xmax

dik kama nit lesa

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: