Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Summewenn auf Leerzellen bezogen





Frage

Servus, Profanes Problem ..... nichts desto trotz, ich bin zu doof im Moment Summewenn ... 2 Spalten, in Spalte A ist Text, in Spalte B sind Werte Er soll jetzt die Werte aufsummieren in denen in Spalte A KEIN Text ist. Also die Summe bilden für alle Spalte A Leerzellen ... Irgendwie Summewenn(Istleer ..... oder so ?? Klappt auf alle Fälle nicht

Antwort 1 von Aliba

Hi,

=SUMMEWENN(A1:A15;"";B1:B15)

sollte funzen, wenn diese Zellen auch wirklich leer sind, oder per Formel auf "" gesetzt wurden.

CU Aliba

Antwort 2 von Flo76

Servus,

Neeee, eben genau das funktioniert nicht komischerweise ...

Antwort 3 von Flo76

Formatierungsproblem

Zellen nicht wirklich leer gewesen ..... nach "Text in Spalten" funktionierts ...

Immer der selbe Mißt bei Datenextrakten ...

Aber Danke für den Tip !!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: